<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"WCH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"blogpost-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.kansas.com/static/theme/kansas/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.kansas.com/static/theme/kansas/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="kansasdotcom"/>
    

    
        <meta name="twitter:title" content="Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro"/>
    

    
        <meta property="og:site_name" content="kansas"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro"/>
    

    
        <meta property="og:url" content="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html"/>
    

    
        <meta property="og:image" content="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_1140/Britain%20Gordon%20Ramsay"/>
    

    
        <meta name="twitter:image" content="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_1140/Britain%20Gordon%20Ramsay"/>
    

    
        <meta property="og:description" content="Famous Chef Gordon Ramsay has come and gone, but his stamp on Wichita’s Fetch Bistro can now be seen by all."/>
    

    
        <meta name="twitter:description" content="Famous Chef Gordon Ramsay has come and gone, but his stamp on Wichita’s Fetch Bistro can now be seen by all."/>
    

    
        <meta property="fb:app_id" content="296896553782412"/>
    

    

    
        <meta name="title" content="See what Chef Gordon Ramsay did to Fetch Bistro | The Wichita Eagle"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Famous Chef Gordon Ramsay has come and gone, but his stamp on Wichita’s Fetch Bistro can now be seen by all."/>
    

    
        <meta name="keywords" content="Gordon Ramsay, Gordon Ramsey, Fetch, restaurant, reality show, remodel, dogs, dog-friendly"/>
    

    
        <meta name="news_keywords" content="Gordon Ramsay, Gordon Ramsey, Fetch, restaurant, reality show, remodel, dogs, dog-friendly"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html"/>
    

    
        <meta name="original-source" content="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html"/>
    

    
        <meta name="google-site-verification" content="thVBZpsksuHoYvluJbdqO2dn-LGiOiA_blrAPWi_lmk"/>
    

<title>See what Chef Gordon Ramsay did to Fetch Bistro | The Wichita Eagle</title>


<link rel="amphtml" href="http://amp.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansas/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansas/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansas/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansas/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansas/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansas/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=914a0f0',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/kansas-0e280cea12.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-3156906fe5.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'348426',
'accuweather.locationString':'Wichita',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Kansas/Wichita',
'classads.carsUrl':'http://www.cars.com/?aff=kansas',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Wichita/',
'exactTarget.offerLists':'1683044|Kansas.com partner offers|Discounts and special offers from our carefully screened partners.|1',
'facebook.app.id':'296896553782412',
'financialContent.account':'kansas',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'we001170',
'legacy.siteName':'kansas',
'marketInfo.addcities':'Maize, Derby, Goddard, Andover, Haysville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'wic',
'marketInfo.careerbuilder.dmc_id':'1028',
'marketInfo.careerbuilder.lr':'CBCB_WE',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside놩',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:WICHITATJ',
'marketInfo.carsAFF':'kansas',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Wichita',
'marketInfo.clipped_taxonomy':'Entertainment/Dining/Restaurants',
'marketInfo.code':'WCH',
'marketInfo.county':'Sedgwick County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansas',
'marketInfo.followLinks':'0',
'marketInfo.location':'Wichita',
'marketInfo.logoAltText':'The Wichita Eagle',
'marketInfo.market_identifier':'WCH.site_kansas',
'marketInfo.name':'The Wichita Eagle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'316-268-6000',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'dining',
'marketInfo.siteId':'80',
'marketInfo.sourcelevel':'diningwithdeniseneil',
'marketInfo.state':'Kansas',
'marketInfo.state_abbreviation':'KS',
'marketInfo.staticDirectory':'kansas',
'marketInfo.street_address':'330 N. Mead, Wichita, KS 67202',
'marketInfo.taxonomy':'Entertainment/Dining/Restaurants//',
'marketInfo.webmaster_email':'webmaster@wichitaeagle.com',
'marketInfo.zipcode':'67202',
'nativo.story.placements':'840288,745256,844414',
'nativo.video.placements':'869378,869376',
'obituaries.deathNoticeEmail':'obiteam@wichitaeagle.com',
'obituaries.deathNoticePhone':'316-268-6508',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/kansas/obituary-place-an-obituary.aspx',
'olive.localBrand':'E-Eagle',
'publication.domain':'Kansas.com',
'publication.mediadomain':'media.kansas.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'blog',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:186834823";
    mistats.pagename="Story:186834823|Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro";
    mistats.taxonomy="Entertainment|Dining|Restaurants||";
    mistats.channel="Dining With Denise Neil";
    mistats.contentsource="Wichita|Denise Neil";
    mistats.pubdate="2017/11/28";
    mistats.moddate="2017/11/28 H11";
    mistats.keywords="Gordon Ramsay Gordon Ramsey Fetch restaurant reality show remodel dogs dog-friendly";
</script>
<script src="//media.kansas.com/misites/wic/kansas.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=914a0f0"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>
<script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="blogpost wps-body-main">
        
    
        <script src="http://media.kansas.com/static/scripts/outbrain.js"></script>
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="186834823"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansas/logo-lg.png" alt="The Wichita Eagle | Kansas.com" class="img-responsive center-block" />
                            <h1>See what Chef Gordon Ramsay did to Fetch Bistro | The Wichita Eagle</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/kansas/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="186834823"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansas.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/7.png" alt="Cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansas.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/e-eagle/#navlink=subnav">E-Eagle</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_action=keyword&amp;s_search_type=keyword&amp;p_product=WE&amp;p_theme=realcities2&amp;s_site=kansas#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://wichitaeagle.mycapture.com/#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Eagle+ Sign In</a></li>
            
        
            
                <li><a href="http://www.kansas.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.wichitaeagle.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/site-services/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/weather/finger-on-the-weather/#navlink=subnav">Finger on the Weather</a></li>
            
        
            
                <li><a href="/news/politics-government/prairie-politics/#navlink=subnav">Prairie Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/wichita-state/#navlink=subnav">Wichita State</a></li>
            
        
            
                <li><a href="/sports/varsity-kansas/#navlink=subnav">Varsity Kansas</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/college/state-college-sports/#navlink=subnav">State Colleges</a></li>
            
        
            
                <li><a href="/sports/other-sports/wichita-wingnuts/#navlink=subnav">Wingnuts</a></li>
            
        
            
                <li><a href="/sports/other-sports/nbc-baseball/#navlink=subnav">NBC baseball</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/bob-lutz/#navlink=subnav">Bob Lutz</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/jayhawk-dispatch/#navlink=subnav">Jayhawk Dispatch</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/k-stated/#navlink=subnav">K-Stated</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/lutz-blog/#navlink=subnav">Lutz Blog</a></li>
            
        
            
                <li><a href="/sports/outdoors/michael-pearce/#navlink=subnav">Michael Pearce</a></li>
            
        
            
                <li><a href="/sports/college/wichita-state/shockwaves/#navlink=subnav">Shockwaves</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agribusiness</a></li>
            
        
            
                <li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
            
        
            
                <li><a href="/news/business/banking/#navlink=subnav">Banking</a></li>
            
        
            
                <li><a href="/news/business/health-care/#navlink=subnav">Health Care</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/forward/#navlink=subnav/">Forward Wichita</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/business/aviation/air-capital-insider/#navlink=subnav">Air Capital Insider</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/business-casual/#navlink=subnav">Business Casual</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/business-perspectives/#navlink=subnav">Business Perspectives</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/carrie-rengers/#navlink=subnav">Carrie Rengers</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/kansas/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/family/suzanne-tobias/#navlink=subnav">Suzanne Tobias</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">The Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.kansas.com/#navlink=subnav">Games &amp; Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://events.kansas.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/restaurants/dining-with-denise-neil/#navlink=subnav">Dining with Denise</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/movie-maniac/#navlink=subnav">Movie Maniac</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/keeper-of-the-plans/#navlink=subnav">Keeper of the Plans</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/richard-crowson/#navlink=subnav">Richard Crowson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/pivot-point/#navlink=subnav">Kirk Seminoff&#39;s Pivot Point</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/opinion-line/#navlink=subnav">Opinion Line</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansas/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="http://www.vipwichitamag.com/#navlink=subnav">VIP Wichita</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classifieds/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="/classified-ads/category/02+Auctions+/+Estate+/+Misc.+Sales#navlink=subnav">Auctions/Estate Sales</a></li>
            
        
            
                <li><a href="/classified-ads/08+Garage+Sales/classification/Garage+Sale/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="https://jobs.kansas.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/wichitaeagle/#navlink=subnav">Legal Notices</a></li>
            
        
            
                <li><a href="/classified-ads/category/09+Merchandise#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/10+Pets+%26+Animals#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/category/14+Service+Directory#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place An Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://wichitaeagle.adperfect.com/#navlink=subnav">Place An Ad</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=720#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=723#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=726#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=716#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=717#navlink=subnav">Apartments</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/#navlink=subnav">Other Categories</a></li>
            
        
            
                <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605#navlink=subnav">Classified Support Center</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.kansas.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Wichita-Eagle/?utm_source=Wichita-Eagle&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://findnsave.kansas.com/PrintCoupons/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="186834823"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="186834823"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            <div class="video" >
                
                







<div id="video-detail-186760498-1511910425971" class="media-wrap">
    <div class="video-media" data-id="186760498" data-index>
        <div id="player-186760498-1511910425971" class="player" data-id="186760498">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_560/Britain%20Gordon%20Ramsay') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-186760498-1511910425971" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_200/Britain%20Gordon%20Ramsay" alt="Wichita’s Fetch Bistro gets a Gordon Ramsay makeover"/>
                    <span class="duration">1:22</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/s4yaxo-fetch_keframe.JPG/alternates/LANDSCAPE_200/fetch_keframe.JPG" alt="Camera crews swarm Wichita restaurant"/>
                    <span class="duration">0:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Camera crews swarm Wichita restaurant</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/97v7mj-Fire-destroys-Wichita-restaurant/alternates/LANDSCAPE_200/Fire%20destroys%20Wichita%20restaurant" alt="Fire destroys east Wichita restaurant"/>
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fire destroys east Wichita restaurant</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/u7hywr-111017Hurricane2.mov/alternates/LANDSCAPE_200/111017Hurricane2.mov" alt="A sneak peek at Hurricane Sports Grill, which opens on Monday"/>
                    <span class="duration">1:58</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A sneak peek at Hurricane Sports Grill, which opens on Monday</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/s4lwrx-indian-food.jpg/alternates/LANDSCAPE_200/indian%20food.jpg" alt="Native American cuisine highlighted at Share Our Food event"/>
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Native American cuisine highlighted at Share Our Food event</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/9z2dwn-BierocksforWichitaOnly.mp4/alternates/LANDSCAPE_200/BierocksforWichitaOnly.mp4" alt="How to make beef and cabbage bierocks"/>
                    <span class="duration">3:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to make beef and cabbage bierocks</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/avqmtd-Plaza-lights-112117-JAT-70F.JPG/alternates/LANDSCAPE_200/Plaza%20lights%20112117%20JAT%2070F.JPG" alt="The 2017 Plaza lighting ceremony for those who don't have a lot of time"/>
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The 2017 Plaza lighting ceremony for those who don't have a lot of time</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/news/local/crime/c2poe4-LPD-Media-Briefing-Sydney-Loofe-Update-11-28-17.mp4/alternates/LANDSCAPE_200/LPD%20Media%20Briefing%20Sydney%20Loofe%20Update%2011-28-17.mp4" alt="Nebraska police seek two people with Kansas ties in case of missing woman"/>
                    <span class="duration">3:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Nebraska police seek two people with Kansas ties in case of missing woman</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/pecksa-Screen_Shot_2017-11-28_at_5.17.11_PM.png/alternates/LANDSCAPE_200/Screen_Shot_2017-11-28_at_5.17.11_PM.png" alt="2018 Record of the Year Grammy nominees"/>
                    <span class="duration">1:10</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">2018 Record of the Year Grammy nominees</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/news/business/27b8pn-Michael-Carmody-explains-why-you-should-buy-the-Donut-Whole/alternates/LANDSCAPE_200/Michael%20Carmody%20explains%20why%20you%20should%20buy%20the%20Donut%20Whole" alt="Michael Carmody explains why you should buy the Donut Whole"/>
                    <span class="duration">1:48</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Michael Carmody explains why you should buy the Donut Whole</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</h4>
                <p class="media-leadtext">See what the restaurant looks like now. Video by Denise Neil.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








                
                    <div class="caption wps-video-caption">
                        
                            
    
        <span class="caption-text">See what the restaurant looks like now. Video by Denise Neil. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">dneil@wichitaeagle.com</span>
    

                        
                    </div>
                
            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">See what the restaurant looks like now. Video by Denise Neil. </span>
    
    
        <span class="videographer"></span>
    
    
        <span class="credits">dneil@wichitaeagle.com</span>
    

                        
                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    
        <div class="blog-branding wps-blog-branding border-bottom element_spacing_medium ">
            <div class="teaser ">
                
                
                    
                    
                        
                    
                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/xblybl/picture2499673/alternates/FREE_1140/Denise%20Neil%20wider.jpg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/xblybl/picture2499673/alternates/FREE_ 960/Denise%20Neil%20wider.jpg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/xblybl/picture2499673/alternates/FREE_768/Denise%20Neil%20wider.jpg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/xblybl/picture2499673/alternates/FREE_640/Denise%20Neil%20wider.jpg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/xblybl/picture2499673/alternates/FREE_480/Denise%20Neil%20wider.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/xblybl/picture2499673/alternates/FREE_1140/Denise%20Neil%20wider.jpg" alt="Dining With Denise Neil" title="Dining With Denise Neil" />
            
        </picture> 

</div>
</a>
                
                <div class="description">
                    <h2 class="title">
                        <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/">Dining With Denise Neil</a>
                    </h2>
                    
                        <p>Denise Neil has the latest Wichita restaurant news, with comings & goings, recent reviews and more.</p>
                    
                </div>
            </div>
        </div>
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/">Dining With Denise Neil</a>
                </h2>

                <h3 class="title">Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Denise Neil</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dneil@wichitaeagle.com">dneil@wichitaeagle.com</a>
                                        </span></p></div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html" onclick="popupFunction(this.href, 11328);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro&amp;url=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html" onclick="popupFunction(this.href, 11236);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro&body=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html" onclick="nextbee.credit_share_articles(11398);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html&title=Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html&description=Take a peek at what Chef Gordon Ramsay did to Wichita’s Fetch Bistro&media=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_1140/Britain%20Gordon%20Ramsay"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(11246, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(11451, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    <span id="pubilsh_date">
                        November 28, 2017 09:38 AM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 6 HOURS 0 MINUTES AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>It was the <a href="http://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/article185627278.html" target="_blank" title=""><strong>worst kept secret</strong></a> in Wichita last week.</p>
                                    
                                    
                                    
                                
                                    <p>Famous chef Gordon Ramsay zipped in to town, filmed an episode of his soon-to-debut reality show <a href="https://www.thedailymeal.com/eat/gordon-ramsay-cooking-24-hours-hell-back-fox-tv/100917" target="_blank" title=""><strong>“24 Hours to Hell and Back,”</strong></a> then zipped back out.</p>
                                    
                                    
                                    
                                
                                    <p>When he left, Fetch Bistro – the dog-friendly restaurant at 7718 E. 37th St. North – had a new-and-improved look and a new-and-improved menu.</p>
                                    
                                    
                                    
                                
                                    <p>The episode of the show, in which Ramsay transforms a struggling restaurant in 24 hours, won’t air until early next year. But Fetch is now back in business, and anyone who wants to can go see the improvements. So that’s just what I did on Monday.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.kansas.com/ats/url.aspx?cr=663&wu=106,http://x.email.kansas.com/ats/url.aspx?cr=663&wu=109,http://x.email.kansas.com/ats/url.aspx?cr=663&wu=113');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.kansas.com/subscribe/create?param=fHVEAEo=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>Several weeks ago, when rumors first started swirling that Fetch had been chosen for the show, <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article183714051.html" target="_blank" title=""><strong>I went for lunch to scout things out</strong></a>. So I was familiar with the restaurant’s most recent look and menu. Our experience that day was fine. I had an Italian sandwich, and my lunch date had a burger. (Mine was better than his.) The restaurant was bright and clean – looking almost exactly the same as it had when it was occupied by original tenant Pacific Coast Pizza – and the only dogs there when we visited belonged to the owners.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="186834823"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91076" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
    

                                        
                                    
                                
                                    <p>Fetch has a much different look, now. It got a new, more modern paint job and lots of whimsical doggy touches, including a wall covered in turf, a display of giant tennis balls and a wall full of whimsical framed photos of various pups.</p>
                                    
                                    
                                    
                                
                                    <p>It got all new tables and chairs – the booths are gone and contemporary wooden tables and chairs are in their place. There’s a big “Fetch” logo on one of the walls, and there’s a photo booth in the back where diners can pose with their pooches. Though it’s not officially working yet, the area is fitted with a camera that will either print out pictures for a charge or e-mail them for free to customers. The booth has a whole bunch of props that dogs and their people can dress up with before snapping their pictures.</p>
                                    
                                    
                                    
                                
                                    <p>The ceiling, which was previously draped with lights, now has painted wooden crates hanging from it at different heights. The tables are decorated with pretty plants and flowers, and a few dog beds and water bowls are strategically placed on the floor near the tables.</p>
                                    
                                    
                                    
                                
                                    <p>Also, the restaurant got a fancy new dog play area outside. It’s fenced in and has green grass, big balls, fire hydrants and an agility ramp.</p>
                                    
                                    
                                    
                                
                                    <p>The menu also underwent a pretty drastic change. It’s clear that Chef Ramsay seriously cut down the number of menu items the restaurant was offering, and the ones that are coming out of the kitchen have a more refined look. I had fish tacos, which were served in a metal mesh basket on top of a pile of flavorful fried chips. The mahi mahi in each taco was a filet, not chopped fish, and they were divine. My friend equally loved her Asian chicken salad, and I saw a very nice looking plate of meatloaf with sides of mashed potatoes and bright green broccolini come out of the kitchen, too.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="186834823"></div>
    </div>
    

                                        
                                    
                                
                                    <p>While we visited, various well wishers came in to congratulate owners Greg and Pamela Buss and to rave about the remodel. The pair have a chalkboard in the restaurant inscribed with a particularly salty quote that is attributed to Ramsay.</p>
                                    
                                    
                                    
                                
                                    <p>It was fun to get reports from readers who were spotting the film crew all over town. One sent me a photo of Chef Gordon Ramsay seated and laughing next to Wichita’s police chief, who shares his name. Another wrote from the runway at Eisenhower Airport to tell me that Ramsay was seated near him on his Chicago-bound plane.</p>
                                    
                                    
                                    
                                
                                    <p>I was out of town for Thanksgiving when the episode was filmed, so I missed all of the fun. I can’t wait to see the episode, and rest assured that we’ll have plenty of reports and more information when the air date arrives.</p>
                                    
                                    
                                    
                                
                                    <p>In the meantime, you can visit Fetch yourself and see the transformation. Its hours are 11 a.m. to 9 p.m. Mondays through Thursdays, 7:30 a.m. to 10 p.m. Fridays and Saturdays and 7:30 a.m. to 2:30 p.m. on Sundays. Or you can watch my video attached to this post to get a taste.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    
        




        <div id="story-related" class="story-related element-spacing-large">
            <h2>Related stories from  The Wichita Eagle</h2>
            <div id="related-links">
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a  href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article183714051.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/o0ps3o/picture183714046/alternates/LANDSCAPE_1140/IMG_2890%20(1)" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/o0ps3o/picture183714046/alternates/LANDSCAPE_ 960/IMG_2890%20(1)" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/o0ps3o/picture183714046/alternates/LANDSCAPE_768/IMG_2890%20(1)" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/o0ps3o/picture183714046/alternates/LANDSCAPE_640/IMG_2890%20(1)" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/o0ps3o/picture183714046/alternates/LANDSCAPE_480/IMG_2890%20(1)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/o0ps3o/picture183714046/alternates/LANDSCAPE_1140/IMG_2890%20(1)" alt="Is Chef Gordon Ramsay in Wichita to film a restaurant reality show?" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article183714051.html>Is Chef Gordon Ramsay in Wichita to film a restaurant reality show?</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a  href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article179706291.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6sazrc/picture179706276/alternates/LANDSCAPE_1140/alton%20espresso" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6sazrc/picture179706276/alternates/LANDSCAPE_ 960/alton%20espresso" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6sazrc/picture179706276/alternates/LANDSCAPE_768/alton%20espresso" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6sazrc/picture179706276/alternates/LANDSCAPE_640/alton%20espresso" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6sazrc/picture179706276/alternates/LANDSCAPE_480/alton%20espresso" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6sazrc/picture179706276/alternates/LANDSCAPE_1140/alton%20espresso" alt="We track Alton Brown’s Wednesday trek through Wichita, stop-by-stop" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article179706291.html>We track Alton Brown’s Wednesday trek through Wichita, stop-by-stop</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a  href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article183849011.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/udxs0f-110917Cookie.mp4/alternates/LANDSCAPE_1140/110917Cookie.mp4" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/udxs0f-110917Cookie.mp4/alternates/LANDSCAPE_ 960/110917Cookie.mp4" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/udxs0f-110917Cookie.mp4/alternates/LANDSCAPE_768/110917Cookie.mp4" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/udxs0f-110917Cookie.mp4/alternates/LANDSCAPE_640/110917Cookie.mp4" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/udxs0f-110917Cookie.mp4/alternates/LANDSCAPE_480/110917Cookie.mp4" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/udxs0f-110917Cookie.mp4/alternates/LANDSCAPE_1140/110917Cookie.mp4" alt="Wichita baker will be on Food Network’s ‘Christmas Cookie Challenge’" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article183849011.html>Wichita baker will be on Food Network’s ‘Christmas Cookie Challenge’</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a  href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article184953518.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6amf0f/picture184953513/alternates/LANDSCAPE_1140/CHEFS-1400x480" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6amf0f/picture184953513/alternates/LANDSCAPE_ 960/CHEFS-1400x480" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6amf0f/picture184953513/alternates/LANDSCAPE_768/CHEFS-1400x480" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6amf0f/picture184953513/alternates/LANDSCAPE_640/CHEFS-1400x480" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6amf0f/picture184953513/alternates/LANDSCAPE_480/CHEFS-1400x480" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/6amf0f/picture184953513/alternates/LANDSCAPE_1140/CHEFS-1400x480" alt="Will a cooking show sizzle more if the chefs are nude? Wichita is about to find out" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article184953518.html>Will a cooking show sizzle more if the chefs are nude? Wichita is about to find out</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a  href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article178459866.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/5bxkxj/picture178459856/alternates/LANDSCAPE_1140/nuthouse" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/5bxkxj/picture178459856/alternates/LANDSCAPE_ 960/nuthouse" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/5bxkxj/picture178459856/alternates/LANDSCAPE_768/nuthouse" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/5bxkxj/picture178459856/alternates/LANDSCAPE_640/nuthouse" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/5bxkxj/picture178459856/alternates/LANDSCAPE_480/nuthouse" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/5bxkxj/picture178459856/alternates/LANDSCAPE_1140/nuthouse" alt="Any day now, Alton Brown will start showing up in Wichita restaurants" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article178459866.html>Any day now, Alton Brown will start showing up in Wichita restaurants</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
            </div>
        </div>


    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="186834823"></div>
    </div>
    

                                        
                                    
                                
                                    <div class="embed-media inline-video"><div class="teaser"><div id="video-detail-185625973-1511910425852" class="media-wrap">
    <div class="video-media" data-id="185625973" data-index="">
        <div id="player-185625973-1511910425852" class="player" data-id="185625973">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/s4yaxo-fetch_keframe.JPG/alternates/LANDSCAPE_560/fetch_keframe.JPG') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail">
         <span class="glyphicon glyphicon-share" title="Share"></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail">
            <span class="glyphicon glyphicon-code" title="Embed Links"></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail">
            <span class="glyphicon glyphicon-info-circle" title="Info"></span>
        </a>
    </div>
        <div id="mi-video-overlay-185625973-1511910425852" class="mi-video-custom-overlay-wrap">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_200/Britain%20Gordon%20Ramsay" alt="Wichita’s Fetch Bistro gets a Gordon Ramsay makeover">
                    <span class="duration">1:22</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/s4yaxo-fetch_keframe.JPG/alternates/LANDSCAPE_200/fetch_keframe.JPG" alt="Camera crews swarm Wichita restaurant">
                    <span class="duration">0:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Camera crews swarm Wichita restaurant</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/97v7mj-Fire-destroys-Wichita-restaurant/alternates/LANDSCAPE_200/Fire%20destroys%20Wichita%20restaurant" alt="Fire destroys east Wichita restaurant">
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fire destroys east Wichita restaurant</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/u7hywr-111017Hurricane2.mov/alternates/LANDSCAPE_200/111017Hurricane2.mov" alt="A sneak peek at Hurricane Sports Grill, which opens on Monday">
                    <span class="duration">1:58</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A sneak peek at Hurricane Sports Grill, which opens on Monday</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/s4lwrx-indian-food.jpg/alternates/LANDSCAPE_200/indian%20food.jpg" alt="Native American cuisine highlighted at Share Our Food event">
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Native American cuisine highlighted at Share Our Food event</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/9z2dwn-BierocksforWichitaOnly.mp4/alternates/LANDSCAPE_200/BierocksforWichitaOnly.mp4" alt="How to make beef and cabbage bierocks">
                    <span class="duration">3:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to make beef and cabbage bierocks</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/avqmtd-Plaza-lights-112117-JAT-70F.JPG/alternates/LANDSCAPE_200/Plaza%20lights%20112117%20JAT%2070F.JPG" alt="The 2017 Plaza lighting ceremony for those who don't have a lot of time">
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The 2017 Plaza lighting ceremony for those who don't have a lot of time</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/news/local/crime/c2poe4-LPD-Media-Briefing-Sydney-Loofe-Update-11-28-17.mp4/alternates/LANDSCAPE_200/LPD%20Media%20Briefing%20Sydney%20Loofe%20Update%2011-28-17.mp4" alt="Nebraska police seek two people with Kansas ties in case of missing woman">
                    <span class="duration">3:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Nebraska police seek two people with Kansas ties in case of missing woman</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/pecksa-Screen_Shot_2017-11-28_at_5.17.11_PM.png/alternates/LANDSCAPE_200/Screen_Shot_2017-11-28_at_5.17.11_PM.png" alt="2018 Record of the Year Grammy nominees">
                    <span class="duration">1:10</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">2018 Record of the Year Grammy nominees</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/news/business/27b8pn-Michael-Carmody-explains-why-you-should-buy-the-Donut-Whole/alternates/LANDSCAPE_200/Michael%20Carmody%20explains%20why%20you%20should%20buy%20the%20Donut%20Whole" alt="Michael Carmody explains why you should buy the Donut Whole">
                    <span class="duration">1:48</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Michael Carmody explains why you should buy the Donut Whole</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true"></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true"></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title">Camera crews swarm Wichita restaurant</h4>
                <p class="media-leadtext">Camera crews and extras were on scene at Wichita’s Fetch Bistro on Monday morning. No one would confirm what for. (Nov. 20, 2017)</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = false;
        }
    </script>

<script>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</script>
        
    </div>
</div>


    <div class="embed-media-details">
        
            
            <h4 class="title "><a href="/entertainment/tv/article185625973.html">Camera crews swarm Wichita restaurant</a></h4>
        
        <p class="leadtext ">Camera crews and extras were on scene at Wichita’s Fetch Bistro on Monday morning. No one would confirm what for. (Nov. 20, 2017)</p>
        
        
            <span class="credits">mriedl@wichitaeagle.com</span>
        
    </div></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="186834823"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-186834808'>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</script><div id='inlinegallery-target-186834808'></div><script> lazyLoadingModule("inlinegallery-template-186834808", "inlinegallery-target-186834808", "gallery",500,
        undefined, undefined, undefined,  "undefined", "undefined", 186834808 , 3 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>



                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
            <script src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="91076" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53348"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53348", "true", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="186834823"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-186760498-1511910425971" class="container-186760498-1511910425971">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-186760498-1511910425980">
    <div id="video-container-186760498-1511910425980">
        







<div id="video-detail-186760498-1511910425980" class="media-wrap">
    <div class="video-media" data-id="186760498" data-index>
        <div id="player-186760498-1511910425980" class="player" data-id="186760498">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_560/Britain%20Gordon%20Ramsay') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-186760498-1511910425980" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_200/Britain%20Gordon%20Ramsay" alt="Wichita’s Fetch Bistro gets a Gordon Ramsay makeover"/>
                    <span class="duration">1:22</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/s4yaxo-fetch_keframe.JPG/alternates/LANDSCAPE_200/fetch_keframe.JPG" alt="Camera crews swarm Wichita restaurant"/>
                    <span class="duration">0:35</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Camera crews swarm Wichita restaurant</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/97v7mj-Fire-destroys-Wichita-restaurant/alternates/LANDSCAPE_200/Fire%20destroys%20Wichita%20restaurant" alt="Fire destroys east Wichita restaurant"/>
                    <span class="duration">0:51</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Fire destroys east Wichita restaurant</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/u7hywr-111017Hurricane2.mov/alternates/LANDSCAPE_200/111017Hurricane2.mov" alt="A sneak peek at Hurricane Sports Grill, which opens on Monday"/>
                    <span class="duration">1:58</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A sneak peek at Hurricane Sports Grill, which opens on Monday</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/s4lwrx-indian-food.jpg/alternates/LANDSCAPE_200/indian%20food.jpg" alt="Native American cuisine highlighted at Share Our Food event"/>
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Native American cuisine highlighted at Share Our Food event</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/9z2dwn-BierocksforWichitaOnly.mp4/alternates/LANDSCAPE_200/BierocksforWichitaOnly.mp4" alt="How to make beef and cabbage bierocks"/>
                    <span class="duration">3:02</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">How to make beef and cabbage bierocks</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansascity.com/latest-news/avqmtd-Plaza-lights-112117-JAT-70F.JPG/alternates/LANDSCAPE_200/Plaza%20lights%20112117%20JAT%2070F.JPG" alt="The 2017 Plaza lighting ceremony for those who don't have a lot of time"/>
                    <span class="duration">0:25</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The 2017 Plaza lighting ceremony for those who don't have a lot of time</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/news/local/crime/c2poe4-LPD-Media-Briefing-Sydney-Loofe-Update-11-28-17.mp4/alternates/LANDSCAPE_200/LPD%20Media%20Briefing%20Sydney%20Loofe%20Update%2011-28-17.mp4" alt="Nebraska police seek two people with Kansas ties in case of missing woman"/>
                    <span class="duration">3:41</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Nebraska police seek two people with Kansas ties in case of missing woman</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/latest-news/pecksa-Screen_Shot_2017-11-28_at_5.17.11_PM.png/alternates/LANDSCAPE_200/Screen_Shot_2017-11-28_at_5.17.11_PM.png" alt="2018 Record of the Year Grammy nominees"/>
                    <span class="duration">1:10</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">2018 Record of the Year Grammy nominees</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.kansas.com/news/business/27b8pn-Michael-Carmody-explains-why-you-should-buy-the-Donut-Whole/alternates/LANDSCAPE_200/Michael%20Carmody%20explains%20why%20you%20should%20buy%20the%20Donut%20Whole" alt="Michael Carmody explains why you should buy the Donut Whole"/>
                    <span class="duration">1:48</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Michael Carmody explains why you should buy the Donut Whole</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</h4>
                <p class="media-leadtext">See what the restaurant looks like now. Video by Denise Neil.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">7 hours ago</time>
            <h2 class="title video-title">
                <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186760498.html">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</a>
            </h2>
        </div>
    </div>
    <div id="playlist-186760498-1511910425980">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/dvx41i-Britain-Gordon-Ramsay/alternates/LANDSCAPE_200/Britain%20Gordon%20Ramsay" alt="Wichita’s Fetch Bistro gets a Gordon Ramsay makeover"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:22</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">7 hours ago</time>
                            <h4 class="title video-title">Wichita’s Fetch Bistro gets a Gordon Ramsay makeover</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/s4lwrx-indian-food.jpg/alternates/LANDSCAPE_200/indian%20food.jpg" alt="Native American cuisine highlighted at Share Our Food event"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:11</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">11 days ago</time>
                            <h4 class="title video-title">Native American cuisine highlighted at Share Our Food event</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/r6fl5l-A-sneak-peek-at-the-new-Augustino-Brewing/alternates/LANDSCAPE_200/A%20sneak%20peek%20at%20the%20new%20Augustino%20Brewing" alt="A sneak peek at the new Augustino Brewing Company"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:09</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">13 days ago</time>
                            <h4 class="title video-title">A sneak peek at the new Augustino Brewing Company</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="186834823"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/entertainment/restaurants/dining-with-denise-neil/">
                        Dining With Denise Neil
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186928598.html">
                                        West Wichita restaurant closed after fire, is likely totaled, owner says
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186915383.html">
                                        Longtime Wichita bakery is closed, for sale now that owner has given up sweets
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186683078.html">
                                        Family with years of diner experience trying to revive old Mike’s Steak House spot
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186022618.html">
                                        Wichita restaurants offering Black Friday deals
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article185797188.html">
                                        A new business is taking over the Joe’s Bar & Grill space in Old Town
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/entertainment/restaurants/dining-with-denise-neil/">
                            Dining With Denise Neil
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="186834823"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="186834823"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="186834823"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="186834823"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.kansas.com%2Fentertainment%2Frestaurants%2Fdining-with-denise-neil%2Farticle186834823.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansas/logo-sm.png" alt="The Wichita Eagle | Kansas.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansas.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards#navlink=customer-service">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kansas.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.kansas.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.wichitaeagle.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=62#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/wichitaeagle#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/kansasdotcom/#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/thewichitaeagle#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/advertise/article69098757.html#navlink=mi_footer">Digital Advertising</a></li>
                                
                                    <li><a href="/advertise/rates/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="http://wichitaeagle.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://wichita.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansas.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="186834823"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="186834823"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kansas.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kansas.com/mistats/products/escenic.js"></script>
        <script src="//media.kansas.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=3234&contextPath=3034-3234&pubId=5&cat=&meta=read-blogpost&objId=186834823&type=article&title=Take+a+peek+at+what+Chef+Gordon+Ramsay+did+to+Wichita%E2%80%99s+Fetch+Bistro&url=http%3A%2F%2Fwww.kansas.com%2Fentertainment%2Frestaurants%2Fdining-with-denise-neil%2Farticle186834823.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=3234&contextPath=3034-3234&pubId=5&cat=&meta=read-blogpost&objId=186834823&type=article&title=Take+a+peek+at+what+Chef+Gordon+Ramsay+did+to+Wichita%E2%80%99s+Fetch+Bistro&url=http%3A%2F%2Fwww.kansas.com%2Fentertainment%2Frestaurants%2Fdining-with-denise-neil%2Farticle186834823.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="http://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article186834823.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3758",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("11549");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("11264");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7453/cc.js?ns=_cc7453" id="LOTCC_7453"></script>
    <script>_cc7453.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
