<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"WCH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansas.com/wps/source/images/kansas/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansas.com/wps/source/images/kansas/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="kansasdotcom"/>
    

    
        <meta name="twitter:title" content="More than a game: Shocker fans have touching stories on why this NIT run means so much"/>
    

    
        <meta property="og:site_name" content="kansas"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="More than a game: Shocker fans have touching stories on why this NIT run means so much"/>
    

    
        <meta property="og:url" content="https://www.kansas.com/sports/college/wichita-state/article228708974.html"/>
    

    
        <meta property="og:description" content="The Wichita State men’s basketball team’s run to the 2019 NIT semifinals in New York City is bigger than just the game. Here’s what WSU’s success means to fans and how it’s brought them together."/>
    

    
        <meta name="twitter:description" content="The Wichita State men’s basketball team’s run to the 2019 NIT semifinals in New York City is bigger than just the game. Here’s what WSU’s success means to fans and how it’s brought them together."/>
    

    
        <meta property="og:image" content="https://www.kansas.com/sports/a1k4dt/picture182854241/alternates/LANDSCAPE_1140/110417wsu_th1"/>
    

    
        <meta name="twitter:image" content="https://www.kansas.com/sports/a1k4dt/picture182854241/alternates/LANDSCAPE_1140/110417wsu_th1"/>
    

    
        <meta property="fb:app_id" content="296896553782412"/>
    

    

    
        <meta name="title" content="Why WSU basketball in the NIT is big deal for Shocker fans | The Wichita Eagle"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The Wichita State men’s basketball team’s run to the 2019 NIT semifinals in New York City is bigger than just the game. Here’s what WSU’s success means to fans and how it’s brought them together."/>
    

    
        <meta name="keywords" content="wichita state, wsu, shockers, fans, best, inspirational, story, gregg marshall, basketball"/>
    

    
        <meta name="news_keywords" content="wichita state, wsu, shockers, fans, best, inspirational, story, gregg marshall, basketball"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansas.com/sports/college/wichita-state/article228708974.html"/>
    

    
        <meta name="original-source" content="https://www.kansas.com/sports/college/wichita-state/article228708974.html"/>
    

    
        <meta name="google-site-verification" content="thVBZpsksuHoYvluJbdqO2dn-LGiOiA_blrAPWi_lmk"/>
    






<meta name="title" content="Why WSU basketball in the NIT is big deal for Shocker fans | The Wichita Eagle">
<meta name="og:title" content="Why WSU basketball in the NIT is big deal for Shocker fans | The Wichita Eagle">





    <meta property="article:content_tier" content="metered"/>


<title>Why WSU basketball in the NIT is big deal for Shocker fans | The Wichita Eagle</title>

<link rel="amphtml" href="https://amp.kansas.com/sports/college/wichita-state/article228708974.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansas/windowsmetro-144.png"/>




        <meta property="fb:pages" content="10473833037" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansas/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansas/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansas/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansas/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansas/favicon.png">




<script>
    window.pageInfo = {
    ['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'348426',['accuweather.locationString']:'Wichita',['accuweather.partnerCode']:'MCCLATCHY',['facebook.app.id']:'296896553782412',['marketInfo.LiveConnectTag']:'a-01el',['marketInfo.addcities']:'Maize, Derby, Goddard',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.careerbuilder.dmc_code']:'wic',['marketInfo.careerbuilder.dmc_id']:'1028',['marketInfo.careerbuilder.lr']:'CBCB_WE',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside놩',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:WICHITATJ',['marketInfo.carsAFF']:'kansas',['marketInfo.carsSEO']:'&quot;SEO information for the cars page&quot;',['marketInfo.city']:'Wichita',['marketInfo.clipped_taxonomy']:'Sports/College/College',['marketInfo.code']:'WCH',['marketInfo.county']:'Sedgwick County',['marketInfo.devDirectory']:'',['marketInfo.domain']:'kansas',['marketInfo.followLinks']:'0',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Wichita',['marketInfo.logoAltText']:'The Wichita Eagle',['marketInfo.market_identifier']:'WCH.site_kansas',['marketInfo.name']:'Wichita Eagle',['marketInfo.networkid']:'7675',['marketInfo.phone']:'316-268-6000',['marketInfo.product']:'site',['marketInfo.region']:'South Central Kansas',['marketInfo.shortURL']:'shockers',['marketInfo.siteId']:'80',['marketInfo.sourcelevel']:'wichitastate',['marketInfo.state']:'Kansas',['marketInfo.state_abbreviation']:'KS',['marketInfo.staticDirectory']:'kansas',['marketInfo.street_address']:'330 N. Mead, Wichita, KS 67202',['marketInfo.taxonomy']:'Sports/College/College//',['marketInfo.webmaster_email']:'webmaster@wichitaeagle.com',['marketInfo.zipcode']:'67202',['nativo.story.placements']:'840288,745256,844414',['nativo.video.placements']:'869378,869376',['marketInfo.pagelevel']:'story',
    }
    Object.freeze(window.pageInfo);
</script>
<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=4397c57',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-a7428934f3.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-78f2da1abe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'348426',
'accuweather.locationString':'Wichita',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Kansas/Wichita',
'classads.carsUrl':'http://www.cars.com/?aff=kansas',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Wichita/',
'cs.circ_phone':'1-800-200-8906',
'exactTarget.offerLists':'1683044|Kansas.com partner offers|Discounts and special offers from our carefully screened partners.|1',
'facebook.app.id':'296896553782412',
'financialContent.account':'kansas',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'we001170',
'legacy.siteName':'kansas',
'marketInfo.LiveConnectTag':'a-01el',
'marketInfo.addcities':'Maize, Derby, Goddard',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'wic',
'marketInfo.careerbuilder.dmc_id':'1028',
'marketInfo.careerbuilder.lr':'CBCB_WE',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside놩',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:WICHITATJ',
'marketInfo.carsAFF':'kansas',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Wichita',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'WCH',
'marketInfo.county':'Sedgwick County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansas',
'marketInfo.followLinks':'0',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Wichita',
'marketInfo.logoAltText':'The Wichita Eagle',
'marketInfo.market_identifier':'WCH.site_kansas',
'marketInfo.name':'Wichita Eagle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'316-268-6000',
'marketInfo.product':'site',
'marketInfo.region':'South Central Kansas',
'marketInfo.shortURL':'shockers',
'marketInfo.siteId':'80',
'marketInfo.sourcelevel':'wichitastate',
'marketInfo.state':'Kansas',
'marketInfo.state_abbreviation':'KS',
'marketInfo.staticDirectory':'kansas',
'marketInfo.street_address':'330 N. Mead, Wichita, KS 67202',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'webmaster@wichitaeagle.com',
'marketInfo.zipcode':'67202',
'nativo.story.placements':'840288,745256,844414',
'nativo.video.placements':'869378,869376',
'obituaries.deathNoticeEmail':'obiteam@wichitaeagle.com',
'obituaries.deathNoticePhone':'316-268-6508',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/kansas/obituary-place-an-obituary.aspx',
'olive.localBrand':'E-Eagle',
'publication.domain':'Kansas.com',
'publication.mediadomain':'media.kansas.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:228708974";
    mistats.pagename="Story:228708974|More than a game: Shocker fans have touching stories on why this NIT run means so much";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="Wichita State Shockers";
    mistats.contentsource="Taylor Eldridge";
    mistats.pubdate="2019/04/02";
    mistats.moddate="2019/04/02 H10";
    mistats.keywords="wichita state wsu shockers fans best inspirational story gregg marshall basketball";
</script>


<script src="//media.kansas.com/misites/wic/kansas.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansas.com/sports/college/wichita-state/article228708974.html"
  },

  
  "headline": "More than a game: Shocker fans have touching stories on why this NIT run means so much",
  "image": "https://www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_1140/110417wsu_th1",
  "datePublished": "2019-04-02T10:18-05:00",
  "dateModified": "2019-04-02T10:18-05:00",
  "url": "//www.kansas.com/sports/college/wichita-state/article228708974.html",
  "thumbnailUrl": "//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_1140/110417wsu_th1",
  "articleSection": "Wichita State Shockers",
  "creator": [],
  "keywords": ["wichita state","wsu","shockers","fans","best","inspirational","story","gregg marshall","basketball"],"author": {
      "@type": "Person",
      "name": "Taylor Eldridge"
    },"publisher": {
     "name": "The Wichita Eagle",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansas.com/wps/build/images/kansas/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansas",
    "productID": "kansas.com:AllWCH-5011"
  },
  
  "description": "The Wichita State men’s basketball team’s run to the 2019 NIT semifinals in New York City is bigger than just the game. Here’s what WSU’s success means to fans and how it’s brought them together.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>



    <!-- market specific js placeholder -->
    <script id="market-script" src="https://media.kansas.com/static/scripts/outbrain.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "228708974"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    




        




    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="228708974"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Wichita Eagle" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Wichita Eagle">
                    
                        <img src="/wps/build/images/kansas/logo.svg" alt="Wichita Eagle Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">More than a game: Shocker fans have touching stories on why this NIT run means so much | The Wichita Eagle</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansas.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansas.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansas.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansas.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansas.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Wichita Eagle" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.kansas.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://kansas.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.mycapture.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos and Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Eagle+ Sign In
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.kansas.com/webApp/mccSignupPage?siteName=kansas#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://nie.wichitaeagle.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Newspaper in Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://account.kansas.com/static/subscribe/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscriber Services
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime &amp; Courts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/site-services/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                        Lottery
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                        Special Projects
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/weather/finger-on-the-weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Finger on the Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/politics-government/prairie-politics/#navlink=subnav" role="menuitem" tabindex="0">
                        Prairie Politics
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/wichita-state/#navlink=subnav" role="menuitem" tabindex="0">
                        Wichita State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/varsity-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Varsity Kansas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                        Chiefs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                        K-State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Kansas
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                        Royals
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/state-college-sports/#navlink=subnav" role="menuitem" tabindex="0">
                        State Colleges
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/other-sports/wichita-wingnuts/#navlink=subnav" role="menuitem" tabindex="0">
                        Wingnuts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/other-sports/nbc-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                        NBC baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/spt-columns-blogs/bob-lutz/#navlink=subnav" role="menuitem" tabindex="0">
                        Bob Lutz
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/big-12/university-of-kansas/jayhawk-dispatch/#navlink=subnav" role="menuitem" tabindex="0">
                        Jayhawk Dispatch
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/big-12/kansas-state/k-stated/#navlink=subnav" role="menuitem" tabindex="0">
                        K-Stated
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/spt-columns-blogs/lutz-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Lutz Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/outdoors/michael-pearce/#navlink=subnav" role="menuitem" tabindex="0">
                        Michael Pearce
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/sports/college/wichita-state/shockwaves/#navlink=subnav" role="menuitem" tabindex="0">
                        Shockwaves
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Business</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0">
                        Agribusiness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/aviation/#navlink=subnav" role="menuitem" tabindex="0">
                        Aviation
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0">
                        Banking
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                        Health Care
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0">
                        Small Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/forward/#navlink=subnav/" role="menuitem" tabindex="0">
                        Forward Wichita
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/aviation/air-capital-insider/#navlink=subnav" role="menuitem" tabindex="0">
                        Air Capital Insider
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/biz-columns-blogs/business-casual/#navlink=subnav" role="menuitem" tabindex="0">
                        Business Casual
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/biz-columns-blogs/business-perspectives/#navlink=subnav" role="menuitem" tabindex="0">
                        Business Perspectives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/news/business/biz-columns-blogs/carrie-rengers/#navlink=subnav" role="menuitem" tabindex="0">
                        Carrie Rengers
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legacy.com/celebration/kansas/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                        Fashion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/living/family/suzanne-tobias/#navlink=subnav" role="menuitem" tabindex="0">
                        Suzanne Tobias
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        The Arts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                        Books
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.kansas.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games &amp; Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Restaurants
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.kansas.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Events
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/#navlink=subnav" role="menuitem" tabindex="0">
                        Dining with Denise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/movies-news-reviews/movie-maniac/#navlink=subnav" role="menuitem" tabindex="0">
                        Movie Maniac
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/#navlink=subnav" role="menuitem" tabindex="0">
                        Keeper of the Plans
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/editorial-cartoons/richard-crowson/#navlink=subnav" role="menuitem" tabindex="0">
                        Richard Crowson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/opinion/opn-columns-blogs/suzanne-perez/#navlink=subnav" role="menuitem" tabindex="0">
                        Suzanne Perez Tobias
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.legacy.com/obituaries/kansas/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-13" >
    <button tabindex="-1" id="menubtn-13">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-13" role="menu" aria-labelledby="menubtn-13">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/classifieds/#navlink=subnav" role="menuitem" tabindex="0">
                        Classifieds
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/classified-ads/category/02+Auctions+/+Estate+/+Misc.+Sales#navlink=subnav" role="menuitem" tabindex="0">
                        Auctions/Estate Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/classified-ads/08+Garage+Sales/classification/Garage+Sale/#navlink=subnav" role="menuitem" tabindex="0">
                        Garage Sales
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://jobs.kansas.com#navlink=subnav" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.legalnotice.org/pl/wichitaeagle/#navlink=subnav" role="menuitem" tabindex="0">
                        Legal Notices
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/classified-ads/category/09+Merchandise#navlink=subnav" role="menuitem" tabindex="0">
                        Merchandise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/classified-ads/category/10+Pets+%26+Animals#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.kansas.com/classified-ads/category/14+Service+Directory#navlink=subnav" role="menuitem" tabindex="0">
                        Service Directory
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-14" >
    <button tabindex="-1" id="menubtn-14">Place An Ad</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-14" role="menu" aria-labelledby="menubtn-14">
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Place An Ad
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/?catid=720#navlink=subnav" role="menuitem" tabindex="0">
                        Merchandise
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/?catid=723#navlink=subnav" role="menuitem" tabindex="0">
                        Jobs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/?catid=726#navlink=subnav" role="menuitem" tabindex="0">
                        Cars
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/?catid=716#navlink=subnav" role="menuitem" tabindex="0">
                        Homes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/?catid=717#navlink=subnav" role="menuitem" tabindex="0">
                        Apartments
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://wichitaeagle.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Other Categories
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605#navlink=subnav" role="menuitem" tabindex="0">
                        Classified Support Center
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://jobs.kansas.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="http://www.startmoonlighting.com/mni/Wichita-Eagle/?utm_source=Wichita-Eagle&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.kansas.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.kansas.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.kansas.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        
            





































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="d-block d-md-none mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="228708974"></div>
            </div>
            <div class="d-none d-md-block">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="228708974"></div>
            </div>
        </div>
    </div>


<div class="paper">
    
    
    
    <div class="story-template">
        <article class="story-body">
            
                <header class="header">
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      More than a game: Shocker fans have touching stories on why this NIT run means so much
    
  </h3>
  
   

  





                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:teldridge@wichitaeagle.com"> By Taylor Eldridge</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 02, 2019 10:18 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=More+than+a+game%3A+Shocker+fans+have+touching+stories+on+why+this+NIT+run+means+so+much&amp;url=https://www.kansas.com/sports/college/wichita-state/article228708974.html" onclick="mi.articleShareTools.popupFunction(this.href, 11236);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansas.com/sports/college/wichita-state/article228708974.html" onclick="mi.articleShareTools.popupFunction(this.href, 11328);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=More%20than%20a%20game%3A%20Shocker%20fans%20have%20touching%20stories%20on%20why%20this%20NIT%20run%20means%20so%20much&body=https://www.kansas.com/sports/college/wichita-state/article228708974.html" onclick="nextbee.credit_share_articles(11398);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansas.com/sports/college/wichita-state/article228708974.html&title=More than a game: Shocker fans have touching stories on why this NIT run means so much">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansas.com/sports/college/wichita-state/article228708974.html&description=More than a game: Shocker fans have touching stories on why this NIT run means so much&media=https://www.kansas.com/sports/a1k4dt/picture182854241/alternates/LANDSCAPE_1140/110417wsu_th1">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansas.com/sports/college/wichita-state/article228708974.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>
            

            

            
                
                
                    






    


    



    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Gregg Marshall talks about his team on the eve of NIT semifinal</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        Wichita State coach Gregg Marshall talked with Wichita media at at the conclusion of a luncheon for the four teams in New York City for the NIT tournament 
    
    


                                    <span class="byline video-attributions-6021321518001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-228693479-1554231134878" class="media-wrap ">
    <div id="playerWrap-228693479-1554231134878" class="video-media vjs-wrapper">    
        <video id="player-228693479-1554231134878"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansas.com/sports/college/wichita-state/article228693479.html"
               data-title="Gregg Marshall talks about his team on the eve of NIT semifinal"
               data-video-id="6021321518001"
               data-account="5615998028001"
               data-key="BCpkADawqM1PXJkxFW1uDvXbJ9rU6yfNvaaUvojdUB-R4cgqGOJTgqM55I67S52UXuIr9-WnALJo9a0o86vUJSuSxPppvzXS3yMkXY3U-fMh0jrZXE6OT9fQ2DU10f42_cHg8ynY8eIDzqWp"
               data-publication="kansas"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansas.com%2Fsports%2Fcollege%2Fwichita-state%2Farticle228693479.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Gregg%20Marshall%20talks%20about%20his%20team%20on%20the%20eve%20of%20NIT%20semifinal&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=6021321518001&amp;cust_params=sect%3DWichita%20State%20Shockers%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

          
                 
                
                    
                        
                            <figcaption>
                                
    
        Wichita State coach Gregg Marshall talked with Wichita media at at the conclusion of a luncheon for the four teams in New York City for the NIT tournament 
    
    


                                <span class="byline video-attributions-6021321518001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Wichita State fans have had plenty to cheer for the past two months since the men’s basketball team turned around its season and is now playing in the semifinals of the National Invitation Tournament in New York City.</p>

                    

                    
                    
                
                    <p>When the Shockers take on Lipscomb at 6 p.m. Central time Tuesday (ESPN), WSU fans everywhere will be cheering on their team. Regardless of the end result, gathering with loved ones to cheer on their beloved Shockers means more than winning and losing.</p>

                    

                    
                    
                
                    <p>WSU basketball has forged the bonds of family even tighter. It’s helped provide <a href="https://www.kansas.com/sports/college/wichita-state/article228702049.html#storylink=mainstage_lead" target="_blank">an escape for people going through some of their darkest moments</a>. It’s helped inspire and motivate people of all ages.</p>

                    

                    
                    
                
                    <p>Here are their stories:</p>

                    
                        












    
    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h3 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
        <p class="summary">Get full access to The Wichita Eagle content across all your devices.</p>
        <div>
            <a class="button impact" href="https://account.kansas.com/subscribe/create?param=fHpHCUc=&amp;offer=NmEfaxcUb3lSCUJAfRI7fEA8CwgjAUs8CxpBG15QPgoUG0hQeHNDAUtKb29STx0HLisVS1BIbxQ5ektLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
            <span class="button" style="cursor: initial;">#ReadLocal</span>
        </div>
    </div>



<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>~~~</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228708974"></div>
    </div>

                        
                    
                
                    <p><span class="ng_leadin">This past year was shaping up as the worst yet in the life of Vickie Clausen.</span> In August she lost her mother, who was living with her at the time, then lost her father just three months later.</p>

                    

                    
                    
                
                    <p>With both of her parents suddenly gone, Clausen admits depression was seeping into her life. But one thing was able to rescue her from despair.</p>

                    
                        
                        
                            
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-6YH2kURn" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=6YH2kURn&cid=6323&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                        
                    

                    
                    
                
                    <p>“Wichita State basketball this season has been a God-send to me,” Clausen said. “I tell people all the time it honestly helped keep my sanity. Losing both of my parents at nearly the same time was really rough on me. But having the Shockers has made all of the difference in the world. It’s given me something to look forward to.”</p>

                    

                    
                    
                
                    <p>Whenever she felt herself spiraling downward, Clausen knew she could always rely on the Shockers to bring her out of it.</p>

                    

                    
                    
                
                    <p>A long-time regular at games at Koch Arena, Clausen is widely known in the Shocker community. She crafts signs with the WSU players’ names, then delivers them to the student section before games. She’s also an administrator for the popular WSU Facebook group, “The Shocker Faithful,” where she connects with WSU fans from all over the country.</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228708974"></div>
    </div>

                        
                    
                
                    <p>People who know Clausen in this realm are likely unaware of her personal tragedies. That’s because Clausen feels normal in the world painted yellow and black.</p>

                    

                    
                    
                
                    <p>“It’s like I’m an entirely different person when I’m at Koch Arena,” Clausen said. “I look forward to the games so much and I’m just so excited to go and watch the Shockers play. My day can be really, really rough, but it will instantly get better if I know I’m going to Koch Arena that night.”</p>

                    

                    
                    
                
                    <p>Even when the Shockers were losing, when they lost their home opener for the first time in two decades and started the season 8-11, Clausen was an eternal optimist.</p>

                    

                    
                    
                
                    <p>It was truly a remarkable thing to witness for her daughter, Krista Weaver, to see this kind of love and support from someone who had been ravaged by grief. When others were giving up on WSU being able to accomplish anything of note this season, Clausen kept her faith.</p>

                    

                    
                    
                
                    <p>“Even when they were struggling, she was always the same,” Weaver said. “She was encouraging the players and the coaches and she believed. She knew coach Marshall would get them turned around and they really did. She’s been so excited watching them win and we even considered going to New York, it just didn’t work out.”</p>

                    

                    
                    
                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228708974"></div>
    </div>

                        
                    
                
                    <p>They won’t be there in person on Tuesday, but you can plan on see them leading the WSU cheering section front and center at their reserved table at Walt’s East.</p>

                    

                    
                    
                
                    <p>Nearly five months later, Clausen said she is doing much better now. Part of that is letting the grieving process take its course, but another reason is because of the Shockers. It certainly doesn’t hurt that they’re now playing for a championship this week.</p>

                    

                    
                    
                
                    <p>“There was a time there where we were really concerned about her going through depression just because of everything that happened,” Weaver said. “But luckily, Shocker basketball season started and that just brought that joy and happiness out in her. It’s been so much fun to watch her be so involved and so invested in the team and see them have success.”</p>

                    

                    
                    
                
                    <p>~~~</p>

                    

                    
                    
                
                    <p><span class="ng_leadin">When Janet Lawrence scored season tickets to Shocker games through her work,</span> it started with a fun night out with her sister, Lori Laughlin, to the games. But one night when Lori couldn’t make it, she suggested that Janet take their 82-year-old mother, Bunny Nedeau.</p>

                    

                    
                    
                
                    <p>There was hesitation because Janet wasn’t sure her mother would enjoy basketball, but much to her surprise, Bunny was immediately hooked. She fell in love with the Shockers, Fred VanVleet, Ron Baker and Landry Shamet. Three years later, she hasn’t missed a game at Koch Arena.</p>

                    

                    
                    
                
                    <p>“Now my sister regrets ever telling me that because now she doesn’t get to go to games,” Lawrence said, laughing.</p>

                    

                    
                    
                
                    <p>The sisters knew their mother’s fandom had reached a new level this past summer when it was determined she would require a knee replacement and cataract surgery. She was unrelenting with her doctors that these surgeries take place before November.</p>

                    

                    
                    
                
                    <p>Finally, Lori asked her mother why she was in such a hurry.</p>

                    

                    
                    
                
                    <p>“She told me, ‘If I don’t get my cataracts replaced, then I can’t watch Shocker basketball and if I don’t get my knee replaced, I can’t go to Shocker games,’” Laughlin said, laughing.</p>

                    

                    
                    
                
                    <p>Watching WSU has created a bond that previously was not there. The family was close, but the shared experiences of WSU basketball was a new way for them to grow even closer.</p>

                    

                    
                    
                
                    <p>“It’s brought all three of us closer together,” Lawrence said. “We don’t know when the day will come when we don’t have her anymore, so it’s so amazing that we have this connection now and this is what we get to share with her as she’s gotten older.”</p>

                    

                    
                    
                
                    <p>~~~</p>

                    

                    
                    
                
                    <p><span class="ng_leadin">Anyone who has traveled with the Wichita State team on the road is familiar with Shocker super fan Jon Markwell,</span> who had followed the team to every destination since the second year of the Gregg Marshall era.</p>

                    

                    
                    
                
                    <p>Markwell remembers traveling to North Carolina for a road trip to Appalachian State in Marshall’s first season. He was the only Shocker fan from Wichita in attendance. Marshall soon took notice of him and invited him to stay at the team hotel, attend the team’s shootarounds and eventually travel with the team.</p>

                    

                    
                    
                
                    <p>It didn’t take long for Markwell to be joined by more fans once WSU’s success took off. But on those far-away road trips, Markwell was always there in yellow cheering on the Shockers.</p>

                    

                    
                    
                
                    <p>“I always tried to the kids on the team know that it might just be me here, but I represent 10,500 people wherever I go,” Markwell said. “There are people that really want to be here and really care about you and want you to have a great life and a great basketball career. So I always tried to communicate that so they knew they had support.”</p>

                    

                    
                    
                
                    <p>Just last week, Markwell and a friend hopped in a car and drove 2,300 miles to Greenville, S.C. to watch the Shockers play in the NIT against Furman and Clemson. But Markwell won’t be in New York City to watch WSU this week.</p>

                    

                    
                    
                
                    <p>That’s because he decided to stay home in Wichita with his wife, Sheryl, who has an illness. It was tough for him to pass up a road trip with the Shockers, but he’s come to realize his priorities in life.</p>

                    

                    
                    
                
                    <p>“I realized that maybe I was being a little selfish when I retired and I decided to I wanted to do something for me,” Markwell said. “I worked hard my whole life and did things mostly for my family. I really hadn’t done something that was a dream of mine, so what I did for those 10 years was live out a dream of mine. Now I realize it was maybe a little selfish and I didn’t realize it at the time.”</p>

                    

                    
                    
                
                    <p>Clearly, Markwell is being a little too hard on himself. His wife is also a huge Shocker fan and enjoyed traveling with him on many of the road trips.</p>

                    

                    
                    
                
                    <p>But now on Tuesday night he will have to adjust to watching WSU on the television.</p>

                    

                    
                    
                
                    <p>“Boy, it’s a difficult thing,” Markwell said. “I’ve never watched a game on TV before. So that was really crazy. It was definitely an odd feeling. But the decision to stay home was the right decision because I’m 72 years old and I can’t keep doing that forever and I needed to be home.”</p>

                    

                    
                    
                
                    <p>~~~</p>

                    

                    
                    
                
                    <p><span class="ng_leadin">Heath Curry can still recall the tension in his household the night before Ryker,</span> his 12-year-old son, was set to undergo open heart surgery.</p>

                    

                    
                    
                
                    <p>“He was scared out of his mind and we were all pretty scared,” Heath Curry said.</p>

                    

                    
                    
                
                    <p>Then his cell phone rang and on the other line was WSU basketball coach Gregg Marshall. At first, Heath thought it was a joke. But then Marshall asked if Ryker was there and Heath, still in astonishment, went to go fetch his son.</p>

                    

                    
                    
                
                    <p>It turns out that a family friend, Johnny Coy, a former WSU baseball player, had passed along Ryker’s story to Marshall and given him Heath’s cell phone. So the night before the surgery, Marshall phoned and talked with Ryker on the phone.</p>

                    

                    
                    
                
                    <p>To this day, Heath isn’t exactly sure what Marshall said, other than the Shockers were going to be playing for him the next night against Loyola-Chicago. But whatever Marshall said, it seemed to calm Ryker’s nerves.</p>

                    

                    
                    
                
                    <p>“After that phone call, it was like he put a little calm in him,” Curry said. “He was like, ‘All right, let’s get this over with. I’ll be back 100 percent.’ I still don’t know what he said, but it definitely changed his outlook.”</p>

                    

                    
                    
                
                    <p>The next day, Ryker had successful open heart surgery and the Shockers beat Loyola-Chicago by 22 points. The family was invited to attend a practice the following week, where Ryker was able to meet and take pictures with Ron Baker and Fred VanVleet.</p>

                    

                    
                    
                
                    <p>Currently, Ryker is 15 and a freshman in high school. According to his father, Ryker wears WSU shirts almost every day in school and he’ll dressed in yellow Tuesday in preparation for the game.</p>

                    

                    
                    
                
                    <p>~~~</p>

                    

                    
                    
                
                    <p><span class="ng_leadin">During Wichita State’s rise to national prominence, one of the team’s biggest supporters was a 10-year-old boy</span> named Michael Hager who had Down syndrome. Once Marshall heard about him, Michael was invited to attend as many games as he could and was a frequent visitor to the locker room after games to help participate in the victory chant and meet the players.</p>

                    

                    
                    
                
                    <p>Rebecca Shaw was a close family friend who babysat Michael growing up. She says the experiences of hanging out with the Shockers and forming friendships with the players was truly rewarding for Michael.</p>

                    

                    
                    
                
                    <p class="p1"></p>

                    

                    
                    
                
                    <figure class="photo-inline-vertical">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.kansas.com/latest-news/hp7q73/picture228709374/alternates/FREE_1140/55788433_275703393354498_741772054956605440_n.jpg" media="(min-width: 992px)">
                <source srcset="//www.kansas.com/latest-news/hp7q73/picture228709374/alternates/FREE_960/55788433_275703393354498_741772054956605440_n.jpg" media="(min-width: 768px)">
                <source srcset="//www.kansas.com/latest-news/hp7q73/picture228709374/alternates/FREE_768/55788433_275703393354498_741772054956605440_n.jpg" media="(min-width: 601px)">
                <source srcset="//www.kansas.com/latest-news/hp7q73/picture228709374/alternates/FREE_640/55788433_275703393354498_741772054956605440_n.jpg" media="(min-width: 441px)">
                <source srcset="//www.kansas.com/latest-news/hp7q73/picture228709374/alternates/FREE_480/55788433_275703393354498_741772054956605440_n.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.kansas.com/latest-news/hp7q73/picture228709374/alternates/FREE_1140/55788433_275703393354498_741772054956605440_n.jpg" alt="55788433_275703393354498_741772054956605440_n.jpg" title="55788433_275703393354498_741772054956605440_n.jpg">
                
            </picture>

            
                <figcaption>
                    
                    
                        
                            Rebecca Shaw
                        
                        
                            <span class="credit">Courtesy</span>
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p class="p1">“He wasn’t the most social kid, but when he went to Shocker games and got to go back to the locker room, that was when he was the happiest,” Shaw said.</p>

                    

                    
                    
                
                    <p class="p1">Michael’s family has since moved to Missouri, so he no longer is a regular at games. But seeing how Marshall and his players went out of their way to include Michael and make him feel special was something that has always stuck with her.</p>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <figure class="photo-inline-vertical">


    






    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.kansas.com/latest-news/i5a49p/picture228719209/alternates/FREE_1140/55944995_596366820830067_4846214313943236608_n%20(1).jpg" media="(min-width: 992px)">
                <source srcset="//www.kansas.com/latest-news/i5a49p/picture228719209/alternates/FREE_960/55944995_596366820830067_4846214313943236608_n%20(1).jpg" media="(min-width: 768px)">
                <source srcset="//www.kansas.com/latest-news/i5a49p/picture228719209/alternates/FREE_768/55944995_596366820830067_4846214313943236608_n%20(1).jpg" media="(min-width: 601px)">
                <source srcset="//www.kansas.com/latest-news/i5a49p/picture228719209/alternates/FREE_640/55944995_596366820830067_4846214313943236608_n%20(1).jpg" media="(min-width: 441px)">
                <source srcset="//www.kansas.com/latest-news/i5a49p/picture228719209/alternates/FREE_480/55944995_596366820830067_4846214313943236608_n%20(1).jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.kansas.com/latest-news/i5a49p/picture228719209/alternates/FREE_1140/55944995_596366820830067_4846214313943236608_n%20(1).jpg" alt="55944995_596366820830067_4846214313943236608_n (1).jpg" title="55944995_596366820830067_4846214313943236608_n (1).jpg">
                
            </picture>

            
                <figcaption>
                    
                    
                        
                            Rebecca Shaw
                        
                        
                            <span class="credit">Courtesy</span>
                        
                    
                </figcaption>
            
        </div>
    
</figure>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <p class="p1">She was already a Shocker fan, but seeing this kind of behavior first-hand only made her more proud.</p>

                    

                    
                    
                
                    <p class="p1">“Coach Marshall doesn’t just recruit good players on the court, he recruits guys that are amazing people on and off the court,” Shaw said. “Seeing them treat Michael that way with so much love really showed me how this is bigger than just a basketball team to this community.”</p>

                    

                    
                    
                
                    <p class="p1">~~~</p>

                    

                    
                    
                
                    <p class="p1"><span class="ng_leadin">Carol Graham knew she had a favorite player pegged on this new-look WSU roster</span> before the Shockers had even played a game.</p>

                    

                    
                    
                
                    <p class="p1">Last summer she was shopping in the Walmart in Augusta when she walked by a tall, young man. She figured he was too tall not to be a basketball player, so she asked him if he played and if so, then where? Much to her surprise, he replied Wichita State.</p>

                    

                    
                    
                
                    <p class="p1">It was incoming freshman Rod Brown with his parents from Memphis, as they were preparing him to make the move to Wichita. Graham welcomed the family and ensured Brown’s parents that their son was in good hands with the WSU fan base.</p>

                    

                    
                    
                
                    <p class="p1">“For so many of us long-time Shocker fans, the players feel like family,” Graham said. “We view the players kind of like our own children. We get to see them grow and mature and succeed. Now I cheer extra hard every time (Brown) gets in the game. We feel like we’re his family here in Wichita.”</p>

                    

                    
                    
                
                    <p class="p1">~~~</p>

                    

                    
                    
                
                    <p class="p1"><span class="ng_leadin">Out in Long Beach, Calif., Kristen Wood is always trying to find ways to spend time and connect with her 96-year-old great aunt,</span> Alberta Breit, who has Alzheimer’s.</p>

                    

                    
                    
                
                    <p class="p1">Sometimes that’s difficult, as the disease makes her go into question loops for hours at a time. She’s rarely able to maintain her focus on any activity. But the one thing that has held her undivided attention? Wichita State basketball.</p>

                    

                    
                    
                
                    <p class="p1">“She can’t really focus on anything on the television, but for some reason those games something magical happens,” Wood said. “Does she remember who WSU is? Nope. Does she know who we’re rooting for? Not really. But for however long we watch, there’s no questions. She watches the game intently. We haven’t found anything that holds her attention like Shocker basketball.”</p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="228708974"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            


            
            


    <div class="related-stories package story-module">
        <h5 class="caps">Related stories from  Wichita Eagle</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/wichita-state">
      wichita-state
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228677174.html#storylink=related_inline">
        WSU’s 2011 NIT championship players tell current Shockers ‘don’t be satisfied’
      </a>
    
  </h3>
  
   

  
    <time datetime="1554132538">
      April 01, 2019 10:28 AM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/wichita-state">
      wichita-state
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228702049.html#storylink=related_inline">
        This Wichita couple uses WSU basketball as an escape during their final days together
      </a>
    
  </h3>
  
   

  
    <time datetime="1554157017">
      April 01, 2019 05:16 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/wichita-state">
      wichita-state
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228710389.html#storylink=related_inline">
        Here’s what coaches think will decide the Wichita State-Lipscomb NIT game
      </a>
    
  </h3>
  
   

  
    <time datetime="1554164845">
      April 01, 2019 07:27 PM
    </time>
  





</article>


                
            
                
                    

<article class="package">
    
        



  




  <h2 class="caps h6">
    <a class="kicker" href="/sports/college/wichita-state">
      wichita-state
    </a>
  </h2>



    

     
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228667034.html#storylink=related_inline">
        Big city, bright lights: Shockers arrive in New York in search of another NIT title
      </a>
    
  </h3>
  
   

  
    <time datetime="1554077348">
      March 31, 2019 07:09 PM
    </time>
  





</article>


                
            
        </div>
        <hr>
    </div>




            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-182854241'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-182854241" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="182854241">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_160/110417wsu_th1" data-width-160></span>
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_320/110417wsu_th1" data-width-320></span>
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_480/110417wsu_th1" data-width-480></span>
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_640/110417wsu_th1" data-width-640></span>
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_768/110417wsu_th1" data-width-768></span>
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_960/110417wsu_th1" data-width-960></span>
                            <span data-src="//www.kansas.com/sports/a1k4dt/picture182854241/alternates/FREE_1140/110417wsu_th1" data-width-1140></span>
                            <img alt="Wichita State fans hold up their cell phones while the Shockers are introduced before the start of their exhibition game against Henderson State on Saturday." title="Wichita State fans hold up their cell phones while the Shockers are introduced before the start of their exhibition game against Henderson State on Saturday.">
                            <div class="caption">
                                <figcaption>
                                    
    
        Wichita State fans hold up their cell phones while the Shockers are introduced before the start of their exhibition game against Henderson State on Saturday.
    
    
        
            <span class="byline">
                Travis Heying
            </span>
        
        
            <span class="credit">The Wichita Eagle</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-182854241'></div><script> lazyLoadingModule("inlinegallery-template-182854241", "inlinegallery-target-182854241", "gallery",500,
        undefined, undefined, "undefined", 182854241 , 1 ); </script>
                
            

            
            
                
                
            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53348"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53348", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.kansas.com/sports/college/wichita-state/article228708974.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228708974"></div>
</div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-228693479-1554231134883" class="media-wrap ">
    <div id="playerWrap-228693479-1554231134883" class="video-media vjs-wrapper">    
        <video id="player-228693479-1554231134883"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansas.com/sports/college/wichita-state/article228693479.html"
               data-title="Gregg Marshall talks about his team on the eve of NIT semifinal"
               data-video-id="6021321518001"
               data-account="5615998028001"
               data-key="BCpkADawqM1PXJkxFW1uDvXbJ9rU6yfNvaaUvojdUB-R4cgqGOJTgqM55I67S52UXuIr9-WnALJo9a0o86vUJSuSxPppvzXS3yMkXY3U-fMh0jrZXE6OT9fQ2DU10f42_cHg8ynY8eIDzqWp"
               data-publication="kansas"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansas.com%2Fsports%2Fcollege%2Fwichita-state%2Farticle228693479.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Gregg%20Marshall%20talks%20about%20his%20team%20on%20the%20eve%20of%20NIT%20semifinal&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=6021321518001&amp;cust_params=sect%3DWichita%20State%20Shockers%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.kansas.com/sports/college/wichita-state/article228693479.html">Gregg Marshall talks about his team on the eve of NIT semifinal</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-228693769-1554231134884" class="media-wrap ">
    <div id="playerWrap-228693769-1554231134884" class="video-media vjs-wrapper">    
        <video id="player-228693769-1554231134884"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansas.com/sports/college/wichita-state/article228693769.html"
               data-title="Markis McDuffie talks about the Shockers’ time in New York City"
               data-video-id="6021332204001"
               data-account="5615998028001"
               data-key="BCpkADawqM1PXJkxFW1uDvXbJ9rU6yfNvaaUvojdUB-R4cgqGOJTgqM55I67S52UXuIr9-WnALJo9a0o86vUJSuSxPppvzXS3yMkXY3U-fMh0jrZXE6OT9fQ2DU10f42_cHg8ynY8eIDzqWp"
               data-publication="kansas"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansas.com%2Fsports%2Fcollege%2Fwichita-state%2Farticle228693769.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Markis%20McDuffie%20talks%20about%20the%20Shockers%E2%80%99%20time%20in%20New%20York%20City&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=6021332204001&amp;cust_params=sect%3DWichita%20State%20Shockers%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.kansas.com/sports/college/wichita-state/article228693769.html">Markis McDuffie talks about the Shockers’ time in New York City</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228702049.html#storylink=trendingstories">
        This Wichita couple uses WSU basketball as an escape during their final days together
      </a>
    
  </h3>
  
   

  
    <time datetime="1554157017">
      April 01, 2019 05:16 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article228724139.html#storylink=trendingstories">
        Facebook post claiming In-N-Out Burger is coming to Wichita goes viral, people lose it
      </a>
    
  </h3>
  
   

  
    <time datetime="1554213600">
      April 02, 2019 09:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228677174.html#storylink=trendingstories">
        WSU’s 2011 NIT championship players tell current Shockers ‘don’t be satisfied’
      </a>
    
  </h3>
  
   

  
    <time datetime="1554132538">
      April 01, 2019 10:28 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/news/local/crime/article228683489.html#storylink=trendingstories">
        Teens ‘aggressively’ try to steal purse from 67-year-old at Dillons, Wichita cops say
      </a>
    
  </h3>
  
   

  
    <time datetime="1554134458">
      April 01, 2019 11:00 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/news/local/crime/article228648119.html#storylink=trendingstories">
        Former candidate, talk radio host arrested on drug charges
      </a>
    
  </h3>
  
   

  
    <time datetime="1554156699">
      April 01, 2019 05:11 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>

<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="228708974"></div>
</div>



<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228708974"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228708974"></div>
</div>
<div class="d-none d-md-block">
    <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228708974"></div>
</div>

        </aside>
    </div>
</div>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228702049.html#storylink=readnext" class="image-link-macro" title="This Wichita couple uses WSU basketball as an escape during their final days together">
                
                <img src="//www.kansas.com/latest-news/aspohg/picture228701899/alternates/LANDSCAPE_1140/56483227_2021698654792172_1373808868026482688_n.jpg" alt="This Wichita couple uses WSU basketball as an escape during their final days together">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228702049.html#storylink=readnext">
        This Wichita couple uses WSU basketball as an escape during their final days together
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:teldridge@wichitaeagle.com"> By Taylor Eldridge</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">April 01, 2019 05:16 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=This+Wichita+couple+uses+WSU+basketball+as+an+escape+during+their+final+days+together&amp;url=https://www.kansas.com/sports/college/wichita-state/article228702049.html" onclick="mi.articleShareTools.popupFunction(this.href, 11236);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansas.com/sports/college/wichita-state/article228702049.html" onclick="mi.articleShareTools.popupFunction(this.href, 11328);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=This%20Wichita%20couple%20uses%20WSU%20basketball%20as%20an%20escape%20during%20their%20final%20days%20together&body=https://www.kansas.com/sports/college/wichita-state/article228702049.html" onclick="nextbee.credit_share_articles(11398);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansas.com/sports/college/wichita-state/article228702049.html&title=This Wichita couple uses WSU basketball as an escape during their final days together">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansas.com/sports/college/wichita-state/article228702049.html&description=This Wichita couple uses WSU basketball as an escape during their final days together&media=https://www.kansas.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansas.com/sports/college/wichita-state/article228702049.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Watching Wichita State men’s basketball win games this season has meant more to some Shocker fans than just a game. WSU fans Mike and Mary Jane Furches use the games as an escape from a cancer diagnosis.</p>
        

        
            
            
	<a href="//www.kansas.com/sports/college/wichita-state/article228702049.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Wichita Eagle content across all your devices.</p>
            <a href="https://account.kansas.com/subscribe/create?param=fHpHCUc=&amp;offer=NmEfaxcUb3lSCUJAfRI7fEA8CwgjAUs8CxpBG15QPgoUG0hQeHNDAUtKb29STx0HLisVS1BIbxQ5ektLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE WICHITA STATE SHOCKERS</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228710389.html#storylink=moresection" class="image-link-macro" title="Here’s what coaches think will decide the Wichita State-Lipscomb NIT game">
                
                <img src="//www.kansas.com/latest-news/qtg8pp/picture228701404/alternates/LANDSCAPE_480/033119wsu4.JPG" alt="Here’s what coaches think will decide the Wichita State-Lipscomb NIT game">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228710389.html#storylink=moresection">
        Here’s what coaches think will decide the Wichita State-Lipscomb NIT game
      </a>
    
  </h3>
  
   

  
    <time datetime="1554164845">
      April 01, 2019 07:27 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228677174.html#storylink=moresection" class="image-link-macro" title="WSU’s 2011 NIT championship players tell current Shockers ‘don’t be satisfied’">
                
                <img src="//www.kansas.com/sports/college/wichita-state/hyd9rh/picture58882823/alternates/LANDSCAPE_480/IMG_10-jtdurley1.JPG_2_1_8A" alt="WSU’s 2011 NIT championship players tell current Shockers ‘don’t be satisfied’">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228677174.html#storylink=moresection">
        WSU’s 2011 NIT championship players tell current Shockers ‘don’t be satisfied’
      </a>
    
  </h3>
  
   

  
    <time datetime="1554132538">
      April 01, 2019 10:28 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228677749.html#storylink=moresection" class="image-link-macro" title="The Xs and Os: Video on what WSU needs to do to beat Lipscomb in NIT semifinals">
                
                <img src="//www.kansas.com/latest-news/y0r40d/picture220881440/alternates/LANDSCAPE_480/103018wsu_th9.jpg" alt="The Xs and Os: Video on what WSU needs to do to beat Lipscomb in NIT semifinals">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228677749.html#storylink=moresection">
        The Xs and Os: Video on what WSU needs to do to beat Lipscomb in NIT semifinals
      </a>
    
  </h3>
  
   

  
    <time datetime="1554112978">
      April 01, 2019 05:02 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228667034.html#storylink=moresection" class="image-link-macro" title="Big city, bright lights: Shockers arrive in New York in search of another NIT title">
                
                <img src="//www.kansas.com/latest-news/hwsf66/picture228671344/alternates/LANDSCAPE_480/033119wsu_th1.jpg" alt="Big city, bright lights: Shockers arrive in New York in search of another NIT title">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228667034.html#storylink=moresection">
        Big city, bright lights: Shockers arrive in New York in search of another NIT title
      </a>
    
  </h3>
  
   

  
    <time datetime="1554077348">
      March 31, 2019 07:09 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228633549.html#storylink=moresection" class="image-link-macro" title="Money behind the Madness: How much money did the Shockers make this March?">
                
                <img src="//www.kansas.com/sports/college/610hj2/picture225645700/alternates/LANDSCAPE_480/IMG_Marshall_ProvidenceW_4_1_IHEP6MJ1_L429966531.JPG" alt="Money behind the Madness: How much money did the Shockers make this March?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228633549.html#storylink=moresection">
        Money behind the Madness: How much money did the Shockers make this March?
      </a>
    
  </h3>
  
   

  
    <time datetime="1553963702">
      March 30, 2019 11:35 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                
                                

                                
                                <article class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.kansas.com/sports/college/wichita-state/article228605334.html#storylink=moresection" class="image-link-macro" title="How will the AAC’s new television deal with ESPN affect how fans watch Shocker sports?">
                
                <img src="//www.kansas.com/sports/college/wichita-state/vluspl/picture175361966/alternates/LANDSCAPE_480/092417WSUAAC_BCH2" alt="How will the AAC’s new television deal with ESPN affect how fans watch Shocker sports?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.kansas.com/sports/college/wichita-state/">
      Wichita State Shockers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 class="">
    
      <a href="//www.kansas.com/sports/college/wichita-state/article228605334.html#storylink=moresection">
        How will the AAC’s new television deal with ESPN affect how fans watch Shocker sports?
      </a>
    
  </h3>
  
   

  
    <time datetime="1553896124">
      March 29, 2019 04:48 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>



<div class="ad hidden-xs">
    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="228708974"></div>
</div>

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1554218329", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/wichitaeagle" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://twitter.com/kansasdotcom" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/TheWichitaEagle" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kansas.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=WIC">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=WIC">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=WIC">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/rewards#navlink=customer-service">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.kansas.com/webApp/mccSignupPage?siteName=kansas#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.wichitaeagle.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/advertise/article69098757.html#navlink=mi_footer">Digital Advertising</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/advertise/rates/#navlink=mi_footer">Rates</a></li>
                                        
                                            <li class="list-links-items"><a href="http://wichitaeagle.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://wichita.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansas.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansas.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansas.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.kansas.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="228708974"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="228708974"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.kansas.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.kansas.com/mistats/products/escenic.js"></script>
            <script src="//media.kansas.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=3323&contextPath=3034-3323&pubId=5&cat=&meta=read-story&objId=228708974&type=article&title=More+than+a+game%3A+Shocker+fans+have+touching+stories+on+why+this+NIT+run+means+so+much&url=%2F%2Fwww.kansas.com%2Fsports%2Fcollege%2Fwichita-state%2Farticle228708974.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=3323&contextPath=3034-3323&pubId=5&cat=&meta=read-story&objId=228708974&type=article&title=More+than+a+game%3A+Shocker+fans+have+touching+stories+on+why+this+NIT+run+means+so+much&url=%2F%2Fwww.kansas.com%2Fsports%2Fcollege%2Fwichita-state%2Farticle228708974.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-6da93bc347c1c9b90148.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3758",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("11549");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("11264");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7453/cc.js?ns=_cc7453" id="LOTCC_7453"></script>
    <script>_cc7453.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-700fa957c302d2b4b78c.js"></script>
    

    </body>
</html>
