<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"WCH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.kansas.com/wps/source/images/kansas/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.kansas.com/wps/source/images/kansas/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.kansas.com/wps/source/images/kansas/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="kansasdotcom"/>
    

    
        <meta name="twitter:title" content="If it wasn’t for those teens running in the governor’s race, would we be in this mess?"/>
    

    
        <meta property="og:site_name" content="kansas"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="If it wasn’t for those teens running in the governor’s race, would we be in this mess?"/>
    

    
        <meta property="og:url" content="https://www.kansas.com/news/politics-government/election/article216330705.html"/>
    

    
        <meta property="og:description" content="Two Kansas high-schoolers running on a legal technicality scored way more than enough votes to have flipped the governor race to either Jeff Colyer or Kris Kobach."/>
    

    
        <meta name="twitter:description" content="Two Kansas high-schoolers running on a legal technicality scored way more than enough votes to have flipped the governor race to either Jeff Colyer or Kris Kobach."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557046001/1e43c577-0c79-4041-bfaf-2594e4d1000d/1bd4accf-c94a-4fc5-bfc4-8efa29fe6bdb/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557046001/1e43c577-0c79-4041-bfaf-2594e4d1000d/1bd4accf-c94a-4fc5-bfc4-8efa29fe6bdb/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="296896553782412"/>
    

    

    
        <meta name="title" content="Kansas teen titan candidates come up big in governor race | The Wichita Eagle"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Two Kansas high-schoolers running on a legal technicality scored way more than enough votes to have flipped the governor race to either Jeff Colyer or Kris Kobach."/>
    

    
        <meta name="keywords" content="politics, election, kansas, governor, teen, candidates,"/>
    

    
        <meta name="news_keywords" content="politics, election, kansas, governor, teen, candidates,"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.kansas.com/news/politics-government/election/article216330705.html"/>
    

    
        <meta name="original-source" content="https://www.kansas.com/news/politics-government/election/article216330705.html"/>
    

    
        <meta name="google-site-verification" content="thVBZpsksuHoYvluJbdqO2dn-LGiOiA_blrAPWi_lmk"/>
    






<meta name="title" content="Kansas teen titan candidates come up big in governor race | The Wichita Eagle">
<meta name="og:title" content="Kansas teen titan candidates come up big in governor race | The Wichita Eagle">
<title>Kansas teen titan candidates come up big in governor race | The Wichita Eagle</title>

<link rel="amphtml" href="http://amp.kansas.com/news/politics-government/election/article216330705.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansas/windowsmetro-144.png"/>




        <meta property="fb:pages" content="10473833037" />
        <meta property="fb:pages" content="1425440081013400" />
        <meta property="fb:pages" content="146093015410212" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansas/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansas/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansas/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansas/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansas/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=947dd18',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","National","GovtPolitics","Elections"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/kansas-32d620bf00.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'348426',
'accuweather.locationString':'Wichita',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Kansas/Wichita',
'classads.carsUrl':'http://www.cars.com/?aff=kansas',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Wichita/',
'exactTarget.offerLists':'1683044|Kansas.com partner offers|Discounts and special offers from our carefully screened partners.|1',
'facebook.app.id':'296896553782412',
'financialContent.account':'kansas',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'we001170',
'legacy.siteName':'kansas',
'marketInfo.addcities':'Maize, Derby, Goddard',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'wic',
'marketInfo.careerbuilder.dmc_id':'1028',
'marketInfo.careerbuilder.lr':'CBCB_WE',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside놩',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:WICHITATJ',
'marketInfo.carsAFF':'kansas',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Wichita',
'marketInfo.clipped_taxonomy':'News/National/GovtPolitics/Elections',
'marketInfo.code':'WCH',
'marketInfo.county':'Sedgwick County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansas',
'marketInfo.followLinks':'0',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Wichita',
'marketInfo.logoAltText':'The Wichita Eagle',
'marketInfo.market_identifier':'WCH.site_kansas',
'marketInfo.name':'Wichita Eagle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'316-268-6000',
'marketInfo.product':'site',
'marketInfo.region':'South Central Kansas',
'marketInfo.shortURL':'politics',
'marketInfo.siteId':'80',
'marketInfo.sourcelevel':'election',
'marketInfo.state':'Kansas',
'marketInfo.state_abbreviation':'KS',
'marketInfo.staticDirectory':'kansas',
'marketInfo.street_address':'330 N. Mead, Wichita, KS 67202',
'marketInfo.taxonomy':'News/National/GovtPolitics/Elections/',
'marketInfo.webmaster_email':'webmaster@wichitaeagle.com',
'marketInfo.zipcode':'67202',
'nativo.story.placements':'840288,745256,844414',
'nativo.video.placements':'869378,869376',
'obituaries.deathNoticeEmail':'obiteam@wichitaeagle.com',
'obituaries.deathNoticePhone':'316-268-6508',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/kansas/obituary-place-an-obituary.aspx',
'olive.localBrand':'E-Eagle',
'publication.domain':'Kansas.com',
'publication.mediadomain':'media.kansas.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:216330705";
    mistats.pagename="Story:216330705|If it wasn’t for those teens running in the governor’s race, would we be in this mess?";
    mistats.taxonomy="News|National|GovtPolitics|Elections|";
    mistats.channel="Elections";
    mistats.contentsource="Wichita|Dion Lefler";
    mistats.pubdate="2018/08/08";
    mistats.moddate="2018/08/09 H13";
    mistats.keywords="politics election kansas governor teen candidates";
</script>


<script src="//media.kansas.com/misites/wic/kansas.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_midwest1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.kansas.com/news/politics-government/election/article216330705.html"
  },

  
  "headline": "If it wasn’t for those teens running in the governor’s race, would we be in this mess?",
  "image": "https://www.kansascity.com/news/politics-government/21kcme-eagle.jpeg/alternates/FREE_1140/eagle.jpeg",
  "datePublished": "2018/08/08",
  "dateModified": "2018/08/09 H13","author": {
      "@type": "Person",
      "name": "Dion Lefler"
    },"publisher": {
     "name": "The Wichita Eagle",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.kansas.com/wps/build/images/kansas/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansas",
    "productID": "kansas.com:AllWCH-5011"
  },
  
  "description": "Two Kansas high-schoolers running on a legal technicality scored way more than enough votes to have flipped the governor race to either Jeff Colyer or Kris Kobach.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    <!-- market specific js placeholder -->
    <script src="https://media.kansas.com/static/scripts/outbrain.js"></script>



<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-b660fb832e.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="216330705"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Wichita Eagle" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Wichita Eagle">
                <img src="/wps/build/images/kansas/logo.svg" alt="Wichita Eagle Logo" class="logo  short">
                
                    <h1 class="title-meta">If it wasn’t for those teens running in the governor’s race, would we be in this mess? | The Wichita Eagle</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.kansas.com/static/signin" class="mpp-usericon main mh-only-lg"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.kansas.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.kansas.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.kansas.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.kansas.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Wichita Eagle" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/default.aspx#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://kansas.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archives
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.mycapture.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Buy Photos and Pages
                </a>
            </li>
            <li class="subnav-item">
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
            </li>
            <li class="subnav-item">
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Eagle+ Sign In
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://www.kansas.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://nie.wichitaeagle.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Newspaper in Education
                </a>
            </li>
            <li class="subnav-item">
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
            </li>
            <li class="subnav-item">
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscriber Services
                </a>
            </li>
            <li class="subnav-item">
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">News</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    News
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime &amp; Courts
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
            </li>
            <li class="subnav-item">
                <a href="/site-services/databases/#navlink=subnav" role="menuitem" tabindex="0">
                    Databases
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                    Lottery
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation &amp; World
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0">
                    Special Projects
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Weather
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                    Weird News
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/weather/finger-on-the-weather/#navlink=subnav" role="menuitem" tabindex="0">
                    Finger on the Weather
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/prairie-politics/#navlink=subnav" role="menuitem" tabindex="0">
                    Prairie Politics
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Sports</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/wichita-state/#navlink=subnav" role="menuitem" tabindex="0">
                    Wichita State
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/varsity-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                    Varsity Kansas
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0">
                    Chiefs
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0">
                    K-State
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0">
                    Kansas
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0">
                    Royals
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/state-college-sports/#navlink=subnav" role="menuitem" tabindex="0">
                    State Colleges
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/other-sports/wichita-wingnuts/#navlink=subnav" role="menuitem" tabindex="0">
                    Wingnuts
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/other-sports/nbc-baseball/#navlink=subnav" role="menuitem" tabindex="0">
                    NBC baseball
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/bob-lutz/#navlink=subnav" role="menuitem" tabindex="0">
                    Bob Lutz
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/big-12/university-of-kansas/jayhawk-dispatch/#navlink=subnav" role="menuitem" tabindex="0">
                    Jayhawk Dispatch
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/big-12/kansas-state/k-stated/#navlink=subnav" role="menuitem" tabindex="0">
                    K-Stated
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/spt-columns-blogs/lutz-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Lutz Blog
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/outdoors/michael-pearce/#navlink=subnav" role="menuitem" tabindex="0">
                    Michael Pearce
                </a>
            </li>
            <li class="subnav-item">
                <a href="/sports/college/wichita-state/shockwaves/#navlink=subnav" role="menuitem" tabindex="0">
                    Shockwaves
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Politics</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Business</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0">
                    Agribusiness
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/aviation/#navlink=subnav" role="menuitem" tabindex="0">
                    Aviation
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0">
                    Banking
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0">
                    Health Care
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0">
                    Small Business
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/forward/#navlink=subnav/" role="menuitem" tabindex="0">
                    Forward Wichita
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/aviation/air-capital-insider/#navlink=subnav" role="menuitem" tabindex="0">
                    Air Capital Insider
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/business-casual/#navlink=subnav" role="menuitem" tabindex="0">
                    Business Casual
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/business-perspectives/#navlink=subnav" role="menuitem" tabindex="0">
                    Business Perspectives
                </a>
            </li>
            <li class="subnav-item">
                <a href="/news/business/biz-columns-blogs/carrie-rengers/#navlink=subnav" role="menuitem" tabindex="0">
                    Carrie Rengers
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Living</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://www.legacy.com/celebration/kansas/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrations
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/fashion/#navlink=subnav" role="menuitem" tabindex="0">
                    Fashion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food &amp; Drink
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0">
                    Health &amp; Fitness
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                    Pets
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/living/family/suzanne-tobias/#navlink=subnav" role="menuitem" tabindex="0">
                    Suzanne Tobias
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                    The Arts
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0">
                    Books
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrities
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://games.kansas.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Games &amp; Puzzles
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://events.kansas.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Events
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                    TV
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/restaurants/dining-with-denise-neil/#navlink=subnav" role="menuitem" tabindex="0">
                    Dining with Denise
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/movies-news-reviews/movie-maniac/#navlink=subnav" role="menuitem" tabindex="0">
                    Movie Maniac
                </a>
            </li>
            <li class="subnav-item">
                <a href="/entertainment/ent-columns-blogs/keeper-of-the-plans/#navlink=subnav" role="menuitem" tabindex="0">
                    Keeper of the Plans
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorials
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial Cartoons
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion Columns
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
            </li>
            <li class="subnav-item">
                <a href="" role="menuitem" tabindex="0">
                    Blogs &amp; Columnists
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/editorial-cartoons/richard-crowson/#navlink=subnav" role="menuitem" tabindex="0">
                    Richard Crowson
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/pivot-point/#navlink=subnav" role="menuitem" tabindex="0">
                    Kirk Seminoff&#39;s Pivot Point
                </a>
            </li>
            <li class="subnav-item">
                <a href="/opinion/opn-columns-blogs/opinion-line/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion Line
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.legacy.com/obituaries/kansas/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.vipwichitamag.com/#navlink=subnav" tabindex="0" role="menuitem">VIP Wichita</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Classifieds</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="/classifieds/#navlink=subnav" role="menuitem" tabindex="0">
                    Classifieds
                </a>
            </li>
            <li class="subnav-item">
                <a href="/classified-ads/category/02+Auctions+/+Estate+/+Misc.+Sales#navlink=subnav" role="menuitem" tabindex="0">
                    Auctions/Estate Sales
                </a>
            </li>
            <li class="subnav-item">
                <a href="/classified-ads/08+Garage+Sales/classification/Garage+Sale/#navlink=subnav" role="menuitem" tabindex="0">
                    Garage Sales
                </a>
            </li>
            <li class="subnav-item">
                <a href="https://jobs.kansas.com#navlink=subnav" role="menuitem" tabindex="0">
                    Jobs
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://www.legalnotice.org/pl/wichitaeagle/#navlink=subnav" role="menuitem" tabindex="0">
                    Legal Notices
                </a>
            </li>
            <li class="subnav-item">
                <a href="/classified-ads/category/09+Merchandise#navlink=subnav" role="menuitem" tabindex="0">
                    Merchandise
                </a>
            </li>
            <li class="subnav-item">
                <a href="/classified-ads/category/10+Pets+%26+Animals#navlink=subnav" role="menuitem" tabindex="0">
                    Pets
                </a>
            </li>
            <li class="subnav-item">
                <a href="/classified-ads/category/14+Service+Directory#navlink=subnav" role="menuitem" tabindex="0">
                    Service Directory
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0">
    <button href="#" tabindex="-1">Place An Ad</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav">
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Place An Ad
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/?catid=720#navlink=subnav" role="menuitem" tabindex="0">
                    Merchandise
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/?catid=723#navlink=subnav" role="menuitem" tabindex="0">
                    Jobs
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/?catid=726#navlink=subnav" role="menuitem" tabindex="0">
                    Cars
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/?catid=716#navlink=subnav" role="menuitem" tabindex="0">
                    Homes
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/?catid=717#navlink=subnav" role="menuitem" tabindex="0">
                    Apartments
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://wichitaeagle.adperfect.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Other Categories
                </a>
            </li>
            <li class="subnav-item">
                <a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605#navlink=subnav" role="menuitem" tabindex="0">
                    Classified Support Center
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="https://jobs.kansas.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://www.startmoonlighting.com/mni/Wichita-Eagle/?utm_source=Wichita-Eagle&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="http://findnsave.kansas.com/PrintCoupons/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    
        
            



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="216330705"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="216330705"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                




    





    
    <div class="lead-item video">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Meet the teen candidates running for governor of Kansas</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">The four teen-age Kansas gubernatorial hopefuls were the center of attention during a 2018 campaign forum in the Lawrence Free State High School gym. </span>
    
    
    
</div>
                        <div class="mi-video-bylines video-attributions-5728162849001">
                            By <span class="bylines"></span>
                        </div>
                    </div>
                    <div class="mi-sticky-player-next-wrap">
                        <span class="iris-slate-text">Up Next</span>
                        <div class="mi-sticky-player-next"></div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video" >
                <div id="video-detail-179762651-1533838759626" class="media-wrap ">
    <div id="playerWrap-179762651-1533838759626" class="video-media vjs-wrapper">
        <video id="player-179762651-1533838759626"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansascity.com/news/politics-government/article179762651.html"
               data-title="Meet the teen candidates running for governor of Kansas"
               data-video-id="5728162849001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fnews%2Fpolitics-government%2Farticle179762651.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FNews%2FNational%2FGovtPolitics%2FElections&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Meet%20the%20teen%20candidates%20running%20for%20governor%20of%20Kansas&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=5728162849001&amp;cust_params=sect%3DElections"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">The four teen-age Kansas gubernatorial hopefuls were the center of attention during a 2018 campaign forum in the Lawrence Free State High School gym. </span>
    
    
    

                        
                    
                    <div class="mi-video-bylines video-attributions-5728162849001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    
        <div class="blog-branding wps-blog-branding border-bottom element_spacing_medium ">
            <div class="teaser ">
                
                
                    
                    
                        
                    
                    <a href="//www.kansas.com/news/politics-government/election/">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//pics.mcclatchyinteractive.com/news/politics-government/fh6n5o/picture71225787/alternates/FREE_1140/IMG_vote8_2_1_QT6NNF71_L182953572%20(2)" media="(min-width: 992px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/politics-government/fh6n5o/picture71225787/alternates/FREE_960/IMG_vote8_2_1_QT6NNF71_L182953572%20(2)" media="(min-width: 768px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/politics-government/fh6n5o/picture71225787/alternates/FREE_768/IMG_vote8_2_1_QT6NNF71_L182953572%20(2)" media="(min-width: 601px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/politics-government/fh6n5o/picture71225787/alternates/FREE_640/IMG_vote8_2_1_QT6NNF71_L182953572%20(2)" media="(min-width: 441px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/politics-government/fh6n5o/picture71225787/alternates/FREE_480/IMG_vote8_2_1_QT6NNF71_L182953572%20(2)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//pics.mcclatchyinteractive.com/news/politics-government/fh6n5o/picture71225787/alternates/FREE_1140/IMG_vote8_2_1_QT6NNF71_L182953572%20(2)" alt="2018 Voters Guide" title="2018 Voters Guide" />
            
        </picture> 

</div>
</a>
                
                <div class="description">
                    <h2 class="title">
                        <a href="//www.kansas.com/news/politics-government/election/">2018 Voters Guide</a>
                    </h2>
                    
                        <p>Click here for this year's guide to all of the candidates.</p>
                    
                </div>
            </div>
        </div>
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.kansas.com/news/politics-government/election/">Elections</a>
                </h2>

                <h3 class="title">If it wasn’t for those teens running in the governor’s race, would we be in this mess?</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Dion Lefler</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:dlefler@wichitaeagle.com">dlefler@wichitaeagle.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansas.com/news/politics-government/election/article216330705.html" onclick="mi.articleShareTools.popupFunction(this.href, 11328);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=If+it+wasn’t+for+those+teens+running+in+the+governor’s+race,+would+we+be+in+this+mess?&amp;url=https://www.kansas.com/news/politics-government/election/article216330705.html" onclick="mi.articleShareTools.popupFunction(this.href, 11236);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=If it wasn’t for those teens running in the governor’s race, would we be in this mess?&body=https://www.kansas.com/news/politics-government/election/article216330705.html" onclick="nextbee.credit_share_articles(11398);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansas.com/news/politics-government/election/article216330705.html&title=If it wasn’t for those teens running in the governor’s race, would we be in this mess?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.kansas.com/news/politics-government/election/article216330705.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansas.com/news/politics-government/election/article216330705.html&description=If it wasn’t for those teens running in the governor’s race, would we be in this mess?&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557046001/1e43c577-0c79-4041-bfaf-2594e4d1000d/1bd4accf-c94a-4fc5-bfc4-8efa29fe6bdb/1280x720/match/image.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansas.com/news/politics-government/election/article216330705.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '11246',
            nextPinterest: '11451'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            August 08, 2018 09:56 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Who’d have thought that a couple of high school kids running for office on a lark could wind up maybe making the difference in whether the governor keeps his job or not?</p>
                                    
                                    
                                    
                                
                                    <p>But in a Republican primary where Gov. Jeff Colyer trails Secretary of State Kris Kobach by a mere 191 votes, a pair of 17-year-old candidates won a combined 3,758 votes.</p>
                                    
                                    
                                    
                                
                                    <p>“In a normal election, we would not say 3,700 votes was a substantive chunk,” said Russell Fox, professor of political science at Friends University in Wichita. “But under the election results that we actually have, 3,700 votes is more than enough to make a huge difference.”</p>
                                    
                                    
                                    
                                
                                    <p>At the end of the regular vote counting, Kobach has 126,257 votes to Colyer’s 126,066.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="kansas"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.kansas.com/subscribe/create?param=fHpCAEI=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Tyler Ruzich, 17, of Prairie Village won the high school heat race with 2,217 votes in Tuesday’s election. Joseph Tutera Jr. of Overland Park, also 17, received 1,541 votes.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216330705"></div>
    </div>

                                        
                                    
                                
                                    <p>Tutera said he has no regrets. On the day after the election, he said, “It’s the first time in eight months I’m bummed out.</p>
                                    
                                    
                                    
                                
                                    <p>“It was such a great election,” he said. “I had a lot of fun doing it and met a lot of cool people. I’m just sad it’s over.”</p>
                                    
                                    
                                    
                                
                                    <p>He said he talked to Ruzich on Wednesday and they were both astonished at the number of votes they pulled.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s crazy,” Tutera said. “If I hadn’t run or Tyler hadn’t run, that could have been the difference between who gets elected. It’s very weird to think about..”</p>
                                    
                                    
                                    
                                
                                    <p>They came in last and next to last in a field of seven candidates including the governor, the secretary of state and the state insurance commissioner.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216330705"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.kansas.com/latest-news/907r6d/picture216344385/alternates/FREE_1140/vote%20snip.JPG" media="(min-width: 992px)">
            <source srcset="//www.kansas.com/latest-news/907r6d/picture216344385/alternates/FREE_960/vote%20snip.JPG" media="(min-width: 768px)">
            <source srcset="//www.kansas.com/latest-news/907r6d/picture216344385/alternates/FREE_768/vote%20snip.JPG" media="(min-width: 601px)">
            <source srcset="//www.kansas.com/latest-news/907r6d/picture216344385/alternates/FREE_640/vote%20snip.JPG" media="(min-width: 441px)">
            <source srcset="//www.kansas.com/latest-news/907r6d/picture216344385/alternates/FREE_480/vote%20snip.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.kansas.com/latest-news/907r6d/picture216344385/alternates/FREE_1140/vote%20snip.JPG" alt="vote snip.JPG" title="vote snip.JPG">
            
        </picture> 

</div>
</div>
                                    
                                    
                                    
                                
                                    <br>
                                    
                                    
                                    
                                
                                    <br>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216330705"></div>
    </div>

                                        
                                    
                                
                                    <p>The teens found their way onto the ballot through a loophole in a state law that didn’t set a minimum age to run for office. So they could run, even though they weren’t old enough to vote.</p>
                                    
                                    
                                    
                                
                                    <p>The national media treated them mostly as a novelty act — another Kansas oddity to fill out a newscast. And if the election wasn’t so close, it would have stayed that way, Fox said.</p>
                                    
                                    
                                    
                                
                                    <p>“(The media) would maybe write some nice thing about how ‘Hey, this high school kid with no experience and no money actually persuaded 2,000 people to vote for him. That’s kind of neat,’” Fox said. </p>
                                    
                                    
                                    
                                
                                    <p>He said unusual candidacies are common in American elections.</p>
                                    
                                    
                                    
                                
                                    <p>“When you have a free society where people can involve themselves in the political process, they’re going to find odd ways to do that,” he said. “The kids stand out for a variety of reasons, but they’re not alone.”</p>
                                    
                                    
                                    
                                
                                    <p>It seldom makes any difference.</p>
                                    
                                    
                                    
                                
                                    <p>On the Democratic ballot, 17-year-old high school candidate Jack Bergeson got 3,850 votes — more than both the Republican high-school students together.</p>
                                    
                                    
                                    
                                
                                    <p>But it didn’t change a thing, because state Sen. Laura Kelly, D-Topeka, ran away from the field</p>
                                    
                                    
                                    
                                
                                    <p>Of course, no one knows whether the Republican teens’ absence from the ballot would have changed the outcome of the primary, said Robert Beatty, professor of political science at Washburn University in Topeka. </p>
                                    
                                    
                                    
                                
                                    <p>There’s simply no way of knowing whether their voters would have gone to Kobach, Colyer or someone else — or even voted at all, he said.</p>
                                    
                                    
                                    
                                
                                    <p>But he said it was significant that the Republican Party took it seriously enough to essentially ban the high school kids from candidate debates. </p>
                                    
                                    
                                    
                                
                                    <p>“They understood that they could steal some votes, and that’s exactly what happened,” Beatty said.</p>
                                    
                                    
                                    
                                
                                    <p>The state government also acted to make sure this was the last time that high school candidates would be allowed to challenge their elders at the ballot box.</p>
                                    
                                    
                                    
                                
                                    <p>The Legislature passed a law in May setting the minimum age to run for governor at 25 and 18 to run for any other state office.</p>
                                    
                                    
                                    
                                
                                    <p>“So never again will a high-school teenager be able to spoil a sitting governor’s election in that fashion,” Beatty said.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact">Dion Lefler; 316-268-6527, @DionKansas</div>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div id="video-detail-199435749-1533838759597" class="media-wrap ">
    <div id="playerWrap-199435749-1533838759597" class="video-media vjs-wrapper">
        <video id="player-199435749-1533838759597" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.kansascity.com/opinion/readers-opinion/guest-commentary/article199435749.html" data-title="State Rep. Blake Carpenter explains his legislation on governors’ age limits" data-video-id="5748459491001" data-account="5502557046001" data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S" data-publication="kansascity" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansascity.com%2Fopinion%2Freaders-opinion%2Fguest-commentary%2Farticle199435749.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FNews%2FNational%2FGovtPolitics%2FElections&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=State%20Rep.%20Blake%20Carpenter%20explains%20his%20legislation%20on%20governors%E2%80%99%20age%20limits&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=5748459491001&amp;cust_params=sect%3DElections" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="false">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly="" value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div><div class="embed-media-details"><p class="media-leadtext">HB 2539 would set rules for future, not present, candidates for high office in Kansas. </p><div class="mi-video-bylines video-attributions-5748459491001">By <span class="bylines"></span></div><p></p></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="216330705"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-198664399'>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</script><div id='inlinegallery-target-198664399'></div><script> lazyLoadingModule("inlinegallery-template-198664399", "inlinegallery-target-198664399", "gallery",500,
        undefined, undefined, "undefined", 198664399 , 3 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53348"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53348", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216330705"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-216292645-1533838759630" class="media-wrap ">
    <div id="playerWrap-216292645-1533838759630" class="video-media vjs-wrapper">
        <video id="player-216292645-1533838759630"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansas.com/news/politics-government/election/article216292645.html"
               data-title="JoCo election commissioner explains delays with reporting results"
               data-video-id="5819515598001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Felection%2Farticle216292645.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FNews%2FNational%2FGovtPolitics%2FElections&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=JoCo%20election%20commissioner%20explains%20delays%20with%20reporting%20results&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=5819515598001&amp;cust_params=sect%3DElections"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansas.com/news/politics-government/election/article216292645.html">JoCo election commissioner explains delays with reporting results</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-216287835-1533838759630" class="media-wrap ">
    <div id="playerWrap-216287835-1533838759630" class="video-media vjs-wrapper">
        <video id="player-216287835-1533838759630"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.kansas.com/news/politics-government/election/article216287835.html"
               data-title="Congressman Kevin Yoder wins Kansas 3rd District primary"
               data-video-id="5819350655001"
               data-account="5502557046001"
               data-key="BCpkADawqM1lDGV6T5I5sBzceCTft1iD58oboWLx2ae7B4uS6OPlWNB6lYMuwL4VclR43ZaBEDuItG0o0U5Bgdfc4oFvvAITPpbRoLVF7N_uSvmFQX3FUKgt-DXsp9DHNfTQrQfb9iDsZR_S"
               data-publication="kansascity"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Felection%2Farticle216287835.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FWCH.site_kansas%2FNews%2FNational%2FGovtPolitics%2FElections&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Congressman%20Kevin%20Yoder%20wins%20Kansas%203rd%20District%20primary&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476008&amp;vid=5819350655001&amp;cust_params=sect%3DElections"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.kansas.com/news/politics-government/election/article216287835.html">Congressman Kevin Yoder wins Kansas 3rd District primary</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="216330705"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/politics-government/election/">
                        Elections
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansas.com/news/politics-government/election/article216325885.html">
                                        Wichita lawmaker paid three years of back taxes one week before losing on Election Day
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansas.com/news/politics-government/election/article216319990.html">
                                        ‘That is a conflict’: Kobach should recuse himself from a recount, experts say
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansas.com/news/politics-government/election/article216310205.html">
                                        Thousands of votes cast but still uncounted could change result of Kobach-Colyer race
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansas.com/news/politics-government/election/article216290855.html">
                                        ‘I’m embarrassed for our county.’ Johnson County election commissioner explains delay
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.kansas.com/news/politics-government/article216291520.html">
                                        Kobach leads Colyer by 191 votes after Johnson County finishes counting
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/election/">
                            Elections
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="216330705"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216330705"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="216330705"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="216330705"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Felection%2Farticle216330705.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1533838715", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Connect</h6>
                        <p></p>
                        <div class="container">
                            
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/wichitaeagle" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://twitter.com/kansasdotcom" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/TheWichitaEagle" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.kansas.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="/rewards#navlink=customer-service">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.kansas.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.wichitaeagle.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="/advertise/article69098757.html#navlink=mi_footer">Digital Advertising</a></li>
                                        
                                            <li class="list-links-items"><a href="/advertise/rates/#navlink=mi_footer">Rates</a></li>
                                        
                                            <li class="list-links-items"><a href="http://wichitaeagle.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://wichita.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.kansas.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/copyright/#navlinks=footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="216330705"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
    
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="216330705"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src=`https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/${oDv[0]}+/+${optimeraHost}${optimeraPathName}.js?t=${rand}`;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.kansas.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.kansas.com/mistats/products/escenic.js"></script>
        <script src="//media.kansas.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=3276&contextPath=3034-3276&pubId=5&cat=&meta=read-story&objId=216330705&type=article&title=If+it+wasn%E2%80%99t+for+those+teens+running+in+the+governor%E2%80%99s+race%2C+would+we+be+in+this+mess%3F&url=%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Felection%2Farticle216330705.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=3276&contextPath=3034-3276&pubId=5&cat=&meta=read-story&objId=216330705&type=article&title=If+it+wasn%E2%80%99t+for+those+teens+running+in+the+governor%E2%80%99s+race%2C+would+we+be+in+this+mess%3F&url=%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Felection%2Farticle216330705.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.kansas.com/news/politics-government/election/article216330705.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3758",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("11549");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("11264");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7453/cc.js?ns=_cc7453" id="LOTCC_7453"></script>
    <script>_cc7453.bcp();</script>
<!-- End Lotame Tag -->



    

    </body>
</html>
