<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-kansas.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.kansas.com/wps/build/images/kansas/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=393190450, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerWCH, app-argument=https://www.kansas.com/news/politics-government/national-politics/article254661232.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="thVBZpsksuHoYvluJbdqO2dn-LGiOiA_blrAPWi_lmk"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@kansasdotcom"/>
    <meta name="twitter:title" content="Mississippi high court affirms conviction on dogfighting"/>
    <meta property="og:site_name" content="The Wichita Eagle"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Mississippi high court affirms conviction on dogfighting"/>
    <meta property="og:url" content="https://www.kansas.com/news/politics-government/national-politics/article254661232.html"/>
    <meta property="og:description" content="The Mississippi Supreme Court has affirmed a man’s conviction on three felony counts of dogfighting."/>
    <meta name="twitter:description" content="The Mississippi Supreme Court has affirmed a man’s conviction on three felony counts of dogfighting."/>
    <meta property="og:image" content="https://www.kansas.com/wps/build/images/kansas/facebook.jpg"/>
    <meta name="og:image:alt" content="kansas logo"/>
    <meta name="twitter:image" content="https://www.kansas.com/wps/build/images/kansas/facebook.jpg"/>
    <meta name="twitter:image:alt" content="kansas logo"/>
    <meta property="fb:app_id" content="296896553782412"/>
    <meta name="title" content="Mississippi high court affirms conviction on dogfighting | The Wichita Eagle"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Fri, 15 Oct 2021 00:46:41 UTC"/>
    <meta name="copyright" content="For copyright information, check with the distributor of this item, The Natchez Democrat."/>
    <meta name="description" content="The Mississippi Supreme Court has affirmed a man’s conviction on three felony counts of dogfighting."/>
    <meta name="keywords" content="Mississippi, Dogfighting Conviction"/>
    <meta name="news_keywords" content="Mississippi, Dogfighting Conviction"/>
    <link rel="canonical" href="https://www.kansas.com/news/politics-government/national-politics/article254661232.html"/>
    <meta name="original-source" content="https://www.kansas.com/news/politics-government/national-politics/article254661232.html"/>
    <title>Mississippi high court affirms conviction on dogfighting | The Wichita Eagle</title>
    <link rel="amphtml" href="https://amp.kansas.com/news/politics-government/national-politics/article254661232.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="10473833037"/><script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'348426','accuweather.locationString':'Wichita','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats 2021 adFree','adsp':'{&quot;c&quot;:4691756730901,&quot;id&quot;:&quot;fb4f253a-c568-c22e-b38d-4da78813679c&quot;}','amp.connatixPlayerId':'5599a84f-6533-4ac9-b065-70c8bf349a17','classads.apartmentsUrl':'http://www.apartments.com/Kansas/Wichita','classads.carsUrl':'http://www.cars.com/?aff=kansas','classads.homefinderUrl':'http://www.homefinder.com/KS/Wichita/','connatix.id':'243eaba8-44ab-48a8-a0e9-fddccbe8f32b','connatixPlayerId':'6e475374-aa02-4667-a338-e1f2a2f40d93','cs.circ_phone':'1-800-200-8906','durationMedia':'1060','enableYozonsPrebid':'true','exactTarget.offerLists':'1683044|Kansas.com partner offers|Discounts and special offers from our carefully screened partners.|1','facebook.app.id':'296896553782412','financialContent.account':'kansas','findnsave.tracking':'findnsave','legacy.affiliateId':'we001170','legacy.siteName':'kansas','marketInfo.LiveConnectTag':'a-01el','marketInfo.addcities':'Maize, Derby, Goddard','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'wic','marketInfo.careerbuilder.dmc_id':'1028','marketInfo.careerbuilder.lr':'CBCB_WE','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside놩','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:WICHITATJ','marketInfo.carsAFF':'kansas','marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;','marketInfo.city':'Wichita','marketInfo.clipped_taxonomy':'News/Local/GovtPolitics','marketInfo.code':'WCH','marketInfo.county':'Sedgwick County','marketInfo.devDirectory':'','marketInfo.domain':'kansas','marketInfo.followLinks':'0','marketInfo.kill_dealsaver':'true','marketInfo.location':'Wichita','marketInfo.logoAltText':'The Wichita Eagle','marketInfo.market_identifier':'WCH.site_kansas','marketInfo.name':'Wichita Eagle','marketInfo.networkid':'7675','marketInfo.phone':'316-268-6000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'WOxGmuLQqlZIgSmqwEm92sqXOjiGaSugs5kv','marketInfo.region':'South Central Kansas','marketInfo.shortURL':'politics','marketInfo.siteId':'80','marketInfo.sourcelevel':'nationalpolitics','marketInfo.state':'Kansas','marketInfo.state_abbreviation':'KS','marketInfo.staticDirectory':'kansas','marketInfo.street_address':'330 N. Mead, Wichita, KS 67202','marketInfo.taxonomy':'News/Local/GovtPolitics//','marketInfo.webmaster_email':'webmaster@wichitaeagle.com','marketInfo.zipcode':'67202','nativo.story.placements':'840288,745256,844414','nativo.video.placements':'869378,869376','newsletter.name':'kansas_politics_newsletter','obituaries.deathNoticeEmail':'obiteam@wichitaeagle.com','obituaries.deathNoticePhone':'316-268-6508','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/kansas/obituary-place-an-obituary.aspx','olive.localBrand':'E-Eagle','publication.domain':'Kansas.com','publication.mediadomain':'media.kansas.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631423, &quot;tid&quot;:1035133, &quot;wid&quot;:996418}','wishabi.apiKey':'3daeea236cece48f','wishabi.bodyId':'861','wishabi.navId':'1058','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '3',
      'enableConnatixZone': 'true',
      'sectionID': '49321','sectionsIds': '49321','topicsTags': '','lotameId': '7453',
    'domainName': 'www.kansas.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true',};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254661232";
    mistats.pagename="Story:254661232|Mississippi high court affirms conviction on dogfighting";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2021/09/30";
    mistats.moddate="2021/09/30 H19";
    mistats.keywords="Mississippi, Dogfighting Conviction";
</script>
<script>mi.loadScript('kansas', { sync: true });</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="076e2616-4d4a-498c-878b-3c87d1cb1fe2"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/kansas/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/kansas/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/kansas/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/kansas/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/kansas/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/kansas/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/kansas/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/kansas/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kansas.com/news/politics-government/national-politics/article254661232.html"
  },
  "headline": "Mississippi high court affirms conviction on dogfighting",
  "image": "://www.kansas.com/wps/source/images/kansas/facebook.jpg",
  "datePublished": "2021-09-30T7:46PM-05:00",
  "dateModified": "2021-09-30T7:47PM-05:00",
  "url": "https://www.kansas.com/news/politics-government/national-politics/article254661232.html",
  "isBasedOn": "https://www.kansas.com/news/politics-government/national-politics/article254661232.html",
  "thumbnailUrl": "",
  "articleSection": "National Politics",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": [],
  
  "publisher": {
     "name": "The Wichita Eagle",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.kansas.com/wps/build/images/kansas/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "kansas",
    "productID": "kansas.com:AllWCH-5011"
  },
  "description": "The Mississippi Supreme Court has affirmed a man’s conviction on three felony counts of dogfighting.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254661232"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.kansas.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.kansas.com" class="market-logo" aria-label="Wichita Eagle">
        <img src="/wps/build/images/kansas/logo.svg" alt="Wichita Eagle Logo" loading="lazy">
        <h1 class="title-meta">Mississippi high court affirms conviction on dogfighting | The Wichita Eagle
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Wichita Eagle" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Wichita Eagle" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.kansas.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.kansas.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="http://wichitaeagle.mycapture.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Buy Photos and Pages</a></div>
                    <div role="none"><a href="https://www.kansas.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.kansas.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eagle+ Sign In</a></div>
                    <div role="none"><a href="https://www.kansas.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="http://t.news.kansas.com/webApp/mccSignupPage?siteName=kansas#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://account.kansas.com/static/subscribe/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.kansas.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    <div role="none"><a href="https://www.kansas.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.kansas.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Virtual Career Fair
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="https://kansas.careerfair.live" role="menuitem" tabindex="0" role="menuitem">JobSeeker</a></div>
                    <div role="none"><a href="https://hiring.kansas.com/recruitmentproducts/post-a-job" role="menuitem" tabindex="0" role="menuitem">Employer</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.kansas.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.kansas.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime &amp; Courts</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.kansas.com/site-services/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lottery</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/special-reports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Special Projects</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.kansas.com/news/weather/finger-on-the-weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Finger on the Weather</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/politics-government/prairie-politics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Prairie Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.kansas.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/college/wichita-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Wichita State</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/varsity-kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Varsity Kansas</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/nfl/kansas-city-chiefs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Chiefs</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/college/big-12/kansas-state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">K-State</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/college/big-12/university-of-kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Kansas</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/mlb/kansas-city-royals/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Royals</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/college/state-college-sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State Colleges</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/other-sports/nbc-baseball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NBC baseball</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.kansas.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Business
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.kansas.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/agriculture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Agribusiness</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/aviation/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Aviation</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/banking/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Banking</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/health-care/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health Care</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/small-business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Small Business</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/forward/#navlink=subnav/" role="menuitem" tabindex="0" role="menuitem">Forward Wichita</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.kansas.com/news/business/aviation/air-capital-insider/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Air Capital Insider</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/biz-columns-blogs/business-casual/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business Casual</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/biz-columns-blogs/business-perspectives/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business Perspectives</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/biz-columns-blogs/carrie-rengers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Carrie Rengers</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.kansas.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.legacy.com/celebration/kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/fashion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Fashion</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Fitness</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.kansas.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">The Arts</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/books/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Books</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.kansas.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Restaurants</a></div>
                    <div role="none"><a href="http://events.kansas.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Events</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dining with Denise</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/movies-news-reviews/movie-maniac/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie Maniac</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/ent-columns-blogs/keeper-of-the-plans/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Keeper of the Plans</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.kansas.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.kansas.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.kansas.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.kansas.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.kansas.com/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion Columns</a></div>
                    <div role="none"><a href="https://www.kansas.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.kansas.com/opinion/editorial-cartoons/richard-crowson/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Richard Crowson</a></div>
                    <div role="none"><a href="https://www.kansas.com/opinion/opn-columns-blogs/suzanne-perez/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Suzanne Perez</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.kansas.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/entertainment/video" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/weather-news/video" role="menuitem" tabindex="0" role="menuitem">Weather Video</a></div>
                    <div role="none"><a href="https://www.kansas.com/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem">Crime Video</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    <div role="none"><a href="https://www.legacy.com/obituaries/kansas/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/wichita/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Classifieds
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://classifieds.mcclatchy.com/marketplace/wichita/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Classifieds</a></div>
                    <div role="none"><a href="https://jobs.kansas.com#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    <div role="none"><a href="https://wichitaeagle.column.us/search/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Legal Notices</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.kansas.com/advertise/sponsored_content/?ntv_adpz=3622" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-19"
                         id="menubtn-19" onclick="this.classList.toggle('open')" >
                    Place An Ad
                </button>
                <div id="menu-19" role="menu" aria-labelledby="menubtn-19">
                    <div role="none"><a href="https://placeclassifieds.mcclatchy.com/classifieds/wichita/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Classified</a></div>
                    <div role="none"><a href="https://hiring.kansas.com/purchase/post-now/" role="menuitem" tabindex="0" role="menuitem">Jobs</a></div>
                    <div role="none"><a href="https://wichitaeagle.column.us/place" role="menuitem" tabindex="0" role="menuitem">Legal Notice</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.kansas.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="http://www.eaglereaderschoice.com" tabindex="0" role="menuitem">Readers&#39; Choice</a>
        
            <a href="https://www.kansas.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.kansas.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/politics-government/national-politics">
      National Politics
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Mississippi high court affirms conviction on dogfighting
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">The Associated Press</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-09-30T19:46:41-05:00">September 30, 2021 7:46 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Mississippi+high+court+affirms+conviction+on+dogfighting&amp;url=https://www.kansas.com/news/politics-government/national-politics/article254661232.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansas.com/news/politics-government/national-politics/article254661232.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Mississippi%20high%20court%20affirms%20conviction%20on%20dogfighting&body=https://www.kansas.com/news/politics-government/national-politics/article254661232.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansas.com/news/politics-government/national-politics/article254661232.html&title=Mississippi high court affirms conviction on dogfighting">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansas.com/news/politics-government/national-politics/article254661232.html&description=Mississippi high court affirms conviction on dogfighting&media=https://www.kansas.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansas.com/news/politics-government/national-politics/article254661232.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle254661232.html"></script> <div><!----></div> <!----> <span class="dateline">NATCHEZ, Miss.</span> <!----> <p>The Mississippi Supreme Court on Thursday affirmed a man's conviction  on three felony counts of dogfighting.</p> <!----><p>Tommie Queen was arrested in November 2017 and found guilty in November 2019. Adams County Circuit Judge Debra Blackwell gave him a nine-year sentence — the maximum under Mississippi law at the time.</p> <!----><p>On appeal, Queen's attorney Damon Stevenson said the trial court erred by allowing an investigator from the American Society for the Prevention of Cruelty to Animals to testify as an expert about animal cruelty and dogfighting.</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Stevenson also argued Blackwell should not have heard the case because she worked in the district attorney's office when Queen was charged. Blackwell said she did not work on the case as a prosecutor.</p> <!----><p>The Supreme Court ruled Thursday that it found no errors by the judge, the  Natchez Democrat  reported. </p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Prairie Politics newsletter</h5> <p id="newsletter-summary" class="summary">Sign up for weekly updates on politics in the Sunflower State.  </p> <input type="hidden" id="newsletterType" value="kansas_politics_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Queen was arrested after Adams County Sheriff’s Office discovered what appeared to be a large-scale dogfighting operation on his property. Officers said more than 50 injured and starving dogs and the bones of dozens of deceased animals were found.</p> <!----><p>Natchez veterinarian Robert Savant testified that he examined nine of the dogs and determined each had to be euthanized because of extensive injuries, including cuts on their faces, chests and front legs that appeared to be dog bites.</p> <!----><p>In 2018, Democratic state Sen. Bob Dearing of Natchez filed a bill setting harsher punishment for dogfights. It became law July 1, 2018. It says people who promote, stage or bet on dogfights, own a dog with intent to enter it into a fight or own dogfighting paraphernalia may face one to five years in jail, and repeat offenders could face three to 10 years in prison and fines of $5,000 to $10,000. </p> <!----> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.kansas.com/news/politics-government/national-politics/article254661232.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.kansas.com/news/business/article254651082.html#storylink=readnext" class="image-link-macro kfocusable" title="Union jobs? Ford’s plan for new EV factories raises question">

                <img src="https://www.mcclatchy-wires.com/incoming/v82ih9/picture254592542/alternates/LANDSCAPE_1140/Ford_Electric_Vehicle_Jobs_20585.jpg" alt="Union jobs? Ford’s plan for new EV factories raises question" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/business/">
      Business
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.kansas.com/news/business/article254651082.html#storylink=readnext" >
        
        Union jobs? Ford’s plan for new EV factories raises question
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By TOM KRISHER, JONATHAN MATTISE and BRUCE SCHREINER  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">September 30, 2021 7:46 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Union+jobs%3F+Ford%E2%80%99s+plan+for+new+EV+factories+raises+question&amp;url=https://www.kansas.com/news/business/article254651082.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.kansas.com/news/business/article254651082.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Union%20jobs%3F%20Ford%E2%80%99s%20plan%20for%20new%20EV%20factories%20raises%20question&body=https://www.kansas.com/news/business/article254651082.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.kansas.com/news/business/article254651082.html&title=Union jobs? Ford’s plan for new EV factories raises question">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.kansas.com/news/business/article254651082.html&description=Union jobs? Ford’s plan for new EV factories raises question&media=https://www.kansas.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.kansas.com/news/business/article254651082.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Ford’s blockbuster announcement this week that it would build four vast new factories in Kentucky and Tennessee by 2025 and hire nearly 11,000 workers raised a big unanswered question: Just how good will those jobs be.</p>
        

        
            
            
	<a href="https://www.kansas.com/news/business/article254651082.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/nation-world/national/article254612912.html#storylink=trendingstories" >
        
        School bus driver arrested after slamming on brakes, hurting 21 kids, Arizona cops say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 29, 2021 10:44 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/local/crime/article254603537.html#storylink=trendingstories" >
        
        KBI releases new details about teen who died after being restrained at juvenile facility
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633029875">Updated September 30, 2021 2:24 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/entertainment/restaurants/dining-with-denise-neil/article254611437.html#storylink=trendingstories" >
        
        Popular Elderslie Farm in Kechi lures well-known chef from his Wichita restaurant job
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632937543">Updated September 29, 2021 12:45 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/special-reports/father-kapaun/article254614172.html#storylink=trendingstories" >
        
        Father Emil Kapaun laid to rest in Wichita as thousands pay their respects
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633031603">Updated September 30, 2021 2:53 PM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/entertainment/article254633937.html#storylink=trendingstories" >
        
        Dramatic new Chinese lantern exhibit ‘Wild Lights’ sets Sedgwick County Zoo aglow
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633012864">Updated September 30, 2021 9:41 AM</div>
      
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.kansas.com/subscribe/create?param=f3JBDEc=&amp;offer=NmEfaxcUb3lSCUJAfRI1fkIqfQxDCyQwHwVCG15QPgoUG0hQeHNFCkZHb29STx0HLisVS1BIbxQ5ektLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansas.com/news/politics-government/national-politics/article254656617.html#storylink=moresection" class="image-link-macro kfocusable" title="Idaho’s partial vote recount validates 2020 election tallies">

                <img src="https://www.mcclatchy-wires.com/incoming/6qx74q/picture254656592/alternates/LANDSCAPE_480/Idaho_Ballot_Recount_83232.jpg" alt="Idaho’s partial vote recount validates 2020 election tallies" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/politics-government/national-politics/article254656617.html#storylink=moresection" >
        
        Idaho’s partial vote recount validates 2020 election tallies
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 7:46 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansas.com/news/nation-world/national/article254621082.html#storylink=moresection" class="image-link-macro kfocusable" title="ACLU lawsuit: Louisiana deputies punched Black man in 2019">

                <img src="https://www.mcclatchy-wires.com/incoming/g4wbz9/picture254646882/alternates/LANDSCAPE_480/Louisiana_Deputies_ACLU_Lawsuit_12049.jpg" alt="ACLU lawsuit: Louisiana deputies punched Black man in 2019" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/nation-world/national/article254621082.html#storylink=moresection" >
        
        ACLU lawsuit: Louisiana deputies punched Black man in 2019
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 7:46 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/politics-government/national-politics/article254645172.html#storylink=moresection" >
        
        Auditor Galloway sues over Hawley’s reaction to audit
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 7:46 PM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansas.com/news/nation-world/national/article254664297.html#storylink=moresection" class="image-link-macro kfocusable" title="EXPLAINER: Why home protection is important in wildfires">

                <img src="https://www.mcclatchy-wires.com/incoming/7ni3qi/picture254665117/alternates/LANDSCAPE_480/Western_Wildfires_Protecting_Homes_Explainer_09934.jpg" alt="EXPLAINER: Why home protection is important in wildfires" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/nation-world/national/article254664297.html#storylink=moresection" >
        
        EXPLAINER: Why home protection is important in wildfires
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 7:46 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-6"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/nation-world/national/article254665252.html#storylink=moresection" >
        
        Man pleads guilty to firing 13 times during Floyd protest
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 7:46 PM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.kansas.com/news/article254566332.html#storylink=moresection" class="image-link-macro kfocusable" title="Hospitals fear staffing shortages as vaccine deadlines loom">

                <img src="https://www.mcclatchy-wires.com/incoming/edh7q4/picture254566297/alternates/LANDSCAPE_480/Virus_Outbreak_24845.jpg" alt="Hospitals fear staffing shortages as vaccine deadlines loom" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.kansas.com/news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.kansas.com/news/article254566332.html#storylink=moresection" >
        
        Hospitals fear staffing shortages as vaccine deadlines loom
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 7:46 PM
      
    </div>
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/kansas/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://kansas.com/mobile" class="more-link icon-label h4">
		The Wichita Eagle App 
	</a>

            </div>
        

        

        <div class="flex social">
            <a href="https://www.facebook.com/wichitaeagle" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="http://twitter.com/kansasdotcom" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/TheWichitaEagle" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.kansas.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.kansas.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.kansas.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=WIC">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cmo_mcc-c-cmdb-cst-01/subscriber/web/signin.html?siteId=WIC">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-wichita-eagle/#navlink=mi_footer">About Us</a>
            <a href="https://www.kansas.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.kansas.com/webApp/mccSignupPage?siteName=kansas#navlink=mi_footer">Newsletters</a>
            <a href="https://www.kansas.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.kansas.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://www.kansas.com/advertise/article69098757.html#navlink=mi_footer">Digital Advertising</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/wichita/#navlink=mi_footer">Place a Classified</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.kansas.com/site-services/legal/copyright/#navlinks=footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.kansas.com/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a>
        <a class="legal-links-item caps" href="https://www.kansas.com/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.kansas.com/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
