<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"WCH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.kansas.com/static/theme/varsitykansas/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansas.com/static/theme/varsitykansas/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansas.com/static/theme/varsitykansas/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansas.com/static/theme/varsitykansas/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.kansas.com/static/theme/varsitykansas/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.kansas.com/static/theme/varsitykansas/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="kansasdotcom"/>
    

    
        <meta name="twitter:title" content="Roundup: Trego leads Cheney past Garden Plain"/>
    

    
        <meta property="og:site_name" content="kansas"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Roundup: Trego leads Cheney past Garden Plain"/>
    

    
        <meta property="og:url" content="http://www.kansas.com/sports/varsity-kansas/article162429278.html"/>
    

    
        <meta property="og:image" content="http://www.kansas.com/static/images/varsitykansas/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="http://www.kansas.com/static/images/varsitykansas/facebook.jpg"/>
    

    
        <meta property="fb:app_id" content="296896553782412"/>
    

    

    
        <meta name="title" content="Roundup: Trego leads Cheney past Garden Plain | The Wichita Eagle"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Tyler Trego rushed for 130 yards and three touchdowns to lead Cheney to a 27-18 victory over Garden Plain in a Central Plains League football game at Garden Plain on Friday night."/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.kansas.com/sports/varsity-kansas/article162429278.html"/>
    

    
        <meta name="original-source" content="http://www.kansas.com/sports/varsity-kansas/article162429278.html"/>
    

    
        <meta name="google-site-verification" content="thVBZpsksuHoYvluJbdqO2dn-LGiOiA_blrAPWi_lmk"/>
    

<title>Roundup: Trego leads Cheney past Garden Plain | The Wichita Eagle</title>


<link rel="amphtml" href="http://amp.kansas.com/sports/varsity-kansas/article162429278.html">

<meta name="msapplication-TileImage" content="/wps/build/images/varsitykansas/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/varsitykansas/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/varsitykansas/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/varsitykansas/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/varsitykansas/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/varsitykansas/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=d4f74c2',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/varsitykansas-a4e3e95c97.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-a194746558.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'348426',
'accuweather.locationString':'Wichita',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Kansas/Wichita',
'classads.carsUrl':'http://www.cars.com/?aff=kansas',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Wichita/',
'exactTarget.offerLists':'1683044|Kansas.com partner offers|Discounts and special offers from our carefully screened partners.|1',
'facebook.app.id':'296896553782412',
'financialContent.account':'kansas',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'we001170',
'legacy.siteName':'kansas',
'marketInfo.addcities':'Maize, Derby, Goddard, Andover, Haysville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'wic',
'marketInfo.careerbuilder.dmc_id':'1028',
'marketInfo.careerbuilder.lr':'CBCB_WE',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside놩',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:WICHITATJ',
'marketInfo.carsAFF':'kansas',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Wichita',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'WCH',
'marketInfo.county':'Sedgwick County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansas',
'marketInfo.followLinks':'0',
'marketInfo.location':'Wichita',
'marketInfo.logoAltText':'The Wichita Eagle',
'marketInfo.market_identifier':'WCH.site_kansas',
'marketInfo.name':'The Wichita Eagle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'316-268-6000',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'80',
'marketInfo.sourcelevel':'varsitykansas',
'marketInfo.state':'Kansas',
'marketInfo.state_abbreviation':'KS',
'marketInfo.staticDirectory':'kansas',
'marketInfo.street_address':'330 N. Mead, Wichita, KS 67202',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'webmaster@wichitaeagle.com',
'marketInfo.zipcode':'67202',
'nativo.story.placements':'840288,745256,844414',
'nativo.video.placements':'869378,869376',
'obituaries.deathNoticeEmail':'obiteam@wichitaeagle.com',
'obituaries.deathNoticePhone':'316-268-6508',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/kansas/obituary-place-an-obituary.aspx',
'olive.localBrand':'E-Eagle',
'publication.domain':'Kansas.com',
'publication.mediadomain':'media.kansas.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:162429278";
    mistats.pagename="Story:162429278|Roundup: Trego leads Cheney past Garden Plain";
    mistats.taxonomy="Sports||||";
    mistats.channel="Varsity Kansas";
    mistats.contentsource="";
    mistats.pubdate="2013/10/04";
    mistats.moddate="2017/07/19 H12";
    mistats.keywords="";
</script>
<script src="http://media.kansas.com/misites/wic/kansas.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=d4f74c2"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

    

    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
    
        <script src="http://media.kansas.com/static/scripts/outbrain.js"></script>
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="162429278"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/varsitykansas/logo-lg.png" alt="The Wichita Eagle | Kansas.com" class="img-responsive center-block" />
                            <h1>Roundup: Trego leads Cheney past Garden Plain | The Wichita Eagle</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/kansas/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="162429278"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Wind Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansas.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Wind Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/35.png" alt="Partly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        72°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansas.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/e-eagle/#navlink=subnav">E-Eagle</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_action=keyword&amp;s_search_type=keyword&amp;p_product=WE&amp;p_theme=realcities2&amp;s_site=kansas#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://wichitaeagle.mycapture.com/#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Eagle+ Sign In</a></li>
            
        
            
                <li><a href="http://www.kansas.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.wichitaeagle.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/site-services/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/weather/finger-on-the-weather/#navlink=subnav">Finger on the Weather</a></li>
            
        
            
                <li><a href="/news/politics-government/prairie-politics/#navlink=subnav">Prairie Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/wichita-state/#navlink=subnav">Wichita State</a></li>
            
        
            
                <li><a href="/sports/varsity-kansas/#navlink=subnav">Varsity Kansas</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/college/state-college-sports/#navlink=subnav">State Colleges</a></li>
            
        
            
                <li><a href="/sports/other-sports/wichita-wingnuts/#navlink=subnav">Wingnuts</a></li>
            
        
            
                <li><a href="/sports/other-sports/nbc-baseball/#navlink=subnav">NBC baseball</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/bob-lutz/#navlink=subnav">Bob Lutz</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/jayhawk-dispatch/#navlink=subnav">Jayhawk Dispatch</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/k-stated/#navlink=subnav">K-Stated</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/lutz-blog/#navlink=subnav">Lutz Blog</a></li>
            
        
            
                <li><a href="/sports/outdoors/michael-pearce/#navlink=subnav">Michael Pearce</a></li>
            
        
            
                <li><a href="/sports/college/wichita-state/shockwaves/#navlink=subnav">Shockwaves</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agribusiness</a></li>
            
        
            
                <li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
            
        
            
                <li><a href="/news/business/banking/#navlink=subnav">Banking</a></li>
            
        
            
                <li><a href="/news/business/health-care/#navlink=subnav">Health Care</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/forward/#navlink=subnav/">Forward Wichita</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/business/aviation/air-capital-insider/#navlink=subnav">Air Capital Insider</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/business-casual/#navlink=subnav">Business Casual</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/business-perspectives/#navlink=subnav">Business Perspectives</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/carrie-rengers/#navlink=subnav">Carrie Rengers</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/kansas/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/family/suzanne-tobias/#navlink=subnav">Suzanne Tobias</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">The Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.kansas.com/#navlink=subnav">Games &amp; Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://events.kansas.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/restaurants/dining-with-denise-neil/#navlink=subnav">Dining with Denise</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/movie-maniac/#navlink=subnav">Movie Maniac</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/keeper-of-the-plans/#navlink=subnav">Keeper of the Plans</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/richard-crowson/#navlink=subnav">Richard Crowson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/pivot-point/#navlink=subnav">Kirk Seminoff&#39;s Pivot Point</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/opinion-line/#navlink=subnav">Opinion Line</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansas/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="http://www.vipwichitamag.com/#navlink=subnav">VIP Wichita</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classifieds/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="/classified-ads/category/02+Auctions+/+Estate+/+Misc.+Sales#navlink=subnav">Auctions/Estate Sales</a></li>
            
        
            
                <li><a href="/classified-ads/08+Garage+Sales/classification/Garage+Sale/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="https://jobs.kansas.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/wichitaeagle/#navlink=subnav">Legal Notices</a></li>
            
        
            
                <li><a href="/classified-ads/category/09+Merchandise#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/10+Pets+%26+Animals#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/category/14+Service+Directory#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place An Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://wichitaeagle.adperfect.com/#navlink=subnav">Place An Ad</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=720#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=723#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=726#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=716#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=717#navlink=subnav">Apartments</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/#navlink=subnav">Other Categories</a></li>
            
        
            
                <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605#navlink=subnav">Classified Support Center</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.kansas.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Wichita-Eagle/?utm_source=Wichita-Eagle&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://findnsave.kansas.com/PrintCoupons/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        












<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="162429278"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="162429278"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.kansas.com/sports/varsity-kansas/">Varsity Kansas</a>
                </h2>

                <h3 class="title">Roundup: Trego leads Cheney past Garden Plain</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small">
      <p> </p>
    </div>



<script>
    var seriesRows = Math.ceil( 0 / 4 );
    var $seriesChevron = $('.expand').find(".glyphicon-chevron-down")
    $('.expand').on('click', function() {
        if( 0 < 6){
            if ($('.expand .glyphicon-chevron-down').hasClass('rotate')) {
                $seriesChevron.removeClass("rotate");
                $('.expand .text').text( "Expand all" );
                $('.inlineSeries').hide();
            }
            else {
                $seriesChevron.addClass("rotate");
                $('.expand .text').text( "Collapse" );
                $('.inlineSeries').show();
            }
        }
        else
        {
           $( ".overlay" ).addClass('overlay-open');
           $( ".story, .wirestory, .blogpost" ).css("overflow", "hidden");
           $( ".container, #masthead-container" ).css("filter", "blur(6px)");
           window.scrollTo(0, 0);
        }
    });

    $( ".overlay-close" ).click(function() {
        $( ".overlay" ).removeClass( 'overlay-open' );
    });
</script>

                
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansas.com/sports/varsity-kansas/article162429278.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Roundup: Trego leads Cheney past Garden Plain&amp;url=http://www.kansas.com/sports/varsity-kansas/article162429278.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Roundup: Trego leads Cheney past Garden Plain&body=http://www.kansas.com/sports/varsity-kansas/article162429278.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kansas.com/sports/varsity-kansas/article162429278.html&title=Roundup: Trego leads Cheney past Garden Plain"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kansas.com/sports/varsity-kansas/article162429278.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.kansas.com/sports/varsity-kansas/article162429278.html&description=Roundup: Trego leads Cheney past Garden Plain&media=http://www.kansas.com/static/images/varsitykansas/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.kansas.com/sports/varsity-kansas/article162429278.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                         
                                 October 04, 2013 11:07 PM
                         
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                <p>Tyler Trego rushed for 130 yards and three touchdowns to lead Cheney to a 27-18 victory over Garden Plain in a Central Plains League football game at Garden Plain on Friday night.</p>
                                
                                
                                
                            
                                <p>Garden Plain took a 6-0 lead on a Mitchell Hilger interception return for a touchdown, but Cheney scored 27 unanswered points to pull away.</p>
                                
                                
                                
                            
                                <p>Cheney quarterback Tyler Amsink added a 17-yard touchdown run and 103 rushing yards as the Cardinals improved to 3-2.</p>
                                
                                
                                
                            
                                <p>Garden Plain’s Wyatt Lehner rushed for 91 yards and threw for 132, but the Owls lost four fumbles to Cheney.</p>
                                
                                    <div id="newsletter-signUpWidget"></div>
                                    <script type="text/javascript">
                                    (function() {
                                        var randomUrl = getRandomUrl('http://x.email.kansas.com/ats/url.aspx?cr=663&wu=106,http://x.email.kansas.com/ats/url.aspx?cr=663&wu=109,http://x.email.kansas.com/ats/url.aspx?cr=663&wu=113');
                                        var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
                                        var eventer = window[eventMethod];
                                        var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
                                        $("<iframe/>", {
                                        "class" : "col-xs-12",
                                        "src" : randomUrl,
                                        "scrolling" : "no",
                                        "frameborder" : "no"
                                        }).appendTo("#newsletter-signUpWidget");
                                        eventer(messageEvent, function(e) {
                                            if (randomUrl.indexOf(e.origin) != -1 ) {
                                                var key = e.message ? "message" : "data";
                                                var data = JSON.parse(e[key]);
                                                switch(data.messageid) {
                                                    case 100:
                                                        var signupevent = new CustomEvent( 'signup', {"detail": data} );
                                                        window.dispatchEvent( signupevent );
                                                        break;
                                                    case 200:
                                                        $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                                                        break;
                                                }

                                            }
                                        }, false );
                                    })();
                                    </script>
                                
                                
                                
                            
                                <p>  <span class="ng_subhead">Other Central Plains </span></p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="162429278"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91076" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500,
        undefined, undefined, undefined,  "undefined", "true", undefined , undefined ); </script>
    

                                    
                                
                            
                                <p> <span class="ng_bold">Independent at Chaparral — </span>Inclement weather suspended the game with Independent leading 7-0 in the first quarter. The game will resume at 5 p.m. Saturday.</p>
                                
                                
                                
                            
                                <p>  <span class="ng_subhead">AV-CTL</span></p>
                                
                                    
                                    
                                        
    
    
    

    
        <div class="s2nPlayer element-spacing-large k-agtKZkbG" data-type="float"></div>
        <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=agtKZkbG&cid=6323&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
    

                                    
                                
                                
                                
                            
                                <p> <span class="ng_bold">Andale 73, Augusta 6 — </span>The host Indians (5-0, 4-0 Division IV) rushed for 581 yards, averaging more than 10 yards a carry en route to building a 57-0 halftime lead. Hunter Knoblauch scored on rushes of 71, 65 and 14 yards and had 183 yards on eight carries. Teammate Hayden Bugner had three rushes for 114 yards, including an 81-yard score. Augusta (1-4, 1-3) was held to 152 offensive yards.</p>
                                
                                
                                
                            
                                <p> <span class="ng_bold">Salina South 48, Hutchinson 10 — </span>Quarterback Justin Stonebraker threw for 154 yards and rushed for 134 more as the host Cougars dominated Hutchinson to create a four-way tie atop Division I. The two teams, plus Derby and Maize, are all 3-1 in the division. Stonebraker threw three touchdown passes and rushed for scores of 74 and 15 yards. Teammate Mike Jones ran for scores of 51 and 9 yards, part of his 137-yard night. </p>
                                
                                
                                
                            
                                <p> <span class="ng_bold">Buhler 40, El Dorado 14 — </span>Riley Allen scored four touchdowns and Buhler scored the game’s first 40 points to win at El Dorado. Allen rushed 13 times for 175 yards. Garrett Howland led El Dorado with five carries for 57 yards.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="162429278"></div>
    </div>
    

                                    
                                
                            
                                <p> <span class="ng_bold">Clearwater at Collegiate — </span>Lightning forced postponement of the game until 5 p.m. Saturday.</p>
                                
                                
                                
                            
                                <p> <span class="ng_bold">Mulvane at Rose Hill — </span>Lightning forced postponement of the game until 6 p.m. Saturday.</p>
                                
                                
                                
                            
                                <p>  <span class="ng_subhead">Other games</span></p>
                                
                                
                                
                            
                                <p> <span class="ng_bold">Sedgwick 42, Hutchinson Trinity 7 —</span> Dalton Brandt scored six touchdowns and rushed for 201 yards as the Cardinals overcame a 7-0 deficit to beat Hutch Trinity. Brandt’s scores included runs of 75 and 46 yards, and he averaged 10 yards per carry. Quarterback Brylie Ware completed 15 of 20 passes for 154 yards.</p>
                                
                                
                                
                            
                                <div class="videowrapper">  <iframe width="480" height="360" src="//www.youtube.com/embed/07lfdTFqsNY" frameborder="0" allowfullscreen=""> </iframe></div>
                                
                                
                                
                                    
    
    
        



    <div id="story-related" class="story-related element-spacing-large">
        <h2>Related stories from  The Wichita Eagle</h2>
        <div id="related-links">
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.kansas.com/sports/varsity-kansas/article162429438.html">
                                    






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="How ranked teams fared Friday (Oct. 4)" title="" />
            
        </picture> 

</div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.kansas.com/sports/varsity-kansas/article162429438.html>How ranked teams fared Friday (Oct. 4)</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.kansas.com/sports/varsity-kansas/article162429528.html">
                                    






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Friday’s top performers (Oct. 4)" title="" />
            
        </picture> 

</div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.kansas.com/sports/varsity-kansas/article162429528.html>Friday’s top performers (Oct. 4)</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.kansas.com/sports/varsity-kansas/article162429428.html">
                                    






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Carroll edges Northwest" title="" />
            
        </picture> 

</div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.kansas.com/sports/varsity-kansas/article162429428.html>Carroll edges Northwest</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.kansas.com/sports/varsity-kansas/article162429403.html">
                                    






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Andover holds off rival Central" title="" />
            
        </picture> 

</div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.kansas.com/sports/varsity-kansas/article162429403.html>Andover holds off rival Central</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
                    <article>
                        <div class="teaser">
                            
                                <a  href="http://www.kansas.com/sports/varsity-kansas/article162429333.html">
                                    






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_1140/1djYlO.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_960/1djYlO.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_768/1djYlO.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_640/1djYlO.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_480/1djYlO.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_1140/1djYlO.So.161.jpeg" alt="Cardinals hand Trinity first loss" title="" />
            
        </picture> 

</div>

                                </a>
                            
                            <h4 class="title">
                                <a href=http://www.kansas.com/sports/varsity-kansas/article162429333.html>Cardinals hand Trinity first loss</a>
                            </h4>
                        </div>
                    </article>
                 
            
                
            
                
            
                
            
                
            
                
            
                
            
        </div>
    </div>


    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="162429278"></div>
    </div>
    

                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="162429278"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


                            
                        
                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.kansas.com/subscribe/create?param=fHVEAEo=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                
                    
                    
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53348"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53348", "true", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="162429278"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-162429278-1508548467116" class="container-162429278-1508548467116">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1508548467152">
    <div id="video-container--1508548467152">
        







<div id="video-detail--1508548467152" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1508548467152" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1508548467152" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Bishop Carroll knocks off Heights 35-14</h4>
                <p class="media-leadtext">After being tied 7-7 at halftime, Bishop Carroll had a strong second half to beat Heights 35-14 Friday night at Heights High. (Video by Fernando Salazar/The Wichita Eagle)</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">7 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.kansas.com/sports/varsity-kansas/varsity-football/article178843601.html">Bishop Carroll knocks off Heights 35-14</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1508548467152">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/i4a2dq-Bishop-Carroll-kno-ks-off-Heights-35-15/alternates/LANDSCAPE_200/Bishop%20Carroll%20kno%20ks%20off%20Heights%2035-15" alt="Bishop Carroll knocks off Heights 35-14"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">3:02</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">7 days ago</time>
                            <h4 class="title video-title">Bishop Carroll knocks off Heights 35-14</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/8k7no5-5A%E2%80%99s-No.-1-Goddard-thrashes-Valley-Center-557-7/alternates/LANDSCAPE_200/5A%E2%80%99s%20No.%201%20Goddard%20thrashes%20Valley%20Center%20557-7" alt="Goddard thrashes Valley Center 55-7"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:36</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">7 days ago</time>
                            <h4 class="title video-title">Goddard thrashes Valley Center 55-7</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/1hwl5z-Conway-Springs-vs.-Garden-Plain-Highlights/alternates/LANDSCAPE_200/Conway%20Springs%20vs.%20Garden%20Plain%20Highlights" alt="Conway Springs beats Garden Plain "/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:38</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">7 days ago</time>
                            <h4 class="title video-title">Conway Springs beats Garden Plain </h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="162429278"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/varsity-kansas/">
                        Varsity Kansas
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/sports/varsity-kansas/varsity-football/article180086081.html">
                                        Friday’s high school football scores (8 p.m.)
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/sports/varsity-kansas/varsity-soccer/article180092686.html">
                                        Regional high school soccer pairings
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/sports/varsity-kansas/varsity-football/article180081916.html">
                                        Follow Varsity Kansas’ live coverage of tonight’s football games
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/sports/varsity-kansas/other-varsity-sports/article179585141.html">
                                        Saturday’s cross country regional, volleyball sub-state assignments
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/sports/varsity-kansas/article179599076.html">
                                        The Varsity Kansas student section rankings (Oct. 18)
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/varsity-kansas/">
                            Varsity Kansas
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="162429278"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="162429278"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="162429278"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="162429278"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.kansas.com%2Fsports%2Fvarsity-kansas%2Farticle162429278.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/varsitykansas/logo-sm.png" alt="The Wichita Eagle | Kansas.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansas.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kansas.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.kansas.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.wichitaeagle.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=62#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/wichitaeagle#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/kansasdotcom/#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/thewichitaeagle#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/advertise/article69098757.html#navlink=mi_footer">Digital Advertising</a></li>
                                
                                    <li><a href="/advertise/rates/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="http://wichitaeagle.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://wichita.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansas.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="162429278"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="162429278"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.kansas.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.kansas.com/mistats/products/escenic.js"></script>
        <script src="http://media.kansas.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=74209&contextPath=3034-74209&pubId=5&cat=&meta=read-story&objId=162429278&type=article&title=Roundup%3A+Trego+leads+Cheney+past+Garden+Plain&url=http%3A%2F%2Fwww.kansas.com%2Fsports%2Fvarsity-kansas%2Farticle162429278.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=74209&contextPath=3034-74209&pubId=5&cat=&meta=read-story&objId=162429278&type=article&title=Roundup%3A+Trego+leads+Cheney+past+Garden+Plain&url=http%3A%2F%2Fwww.kansas.com%2Fsports%2Fvarsity-kansas%2Farticle162429278.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h1>Fatal Echoes</h1>
            <p>Nulla quis lorem ut libero malesuada feugiat. Quisque velit nisi, pretium ut lacinia in, elementum id enim. Vivamus magna justo, lacinia eget consectetur sed, convallis at tellus. Donec sollicitudin molestie malesuada. Sed porttitor lectus nibh</p>
            <div class="arrow-box"></div>
        </div>
        

    <div id="story-series" class="series-content element-spacing-large">
        <div id="series-links">
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429438.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="How ranked teams fared Friday (Oct. 4)" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429438.html>How ranked teams fared Friday (Oct. 4)</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429528.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Friday’s top performers (Oct. 4)" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429528.html>Friday’s top performers (Oct. 4)</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429428.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Carroll edges Northwest" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429428.html>Carroll edges Northwest</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429403.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Andover holds off rival Central" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429403.html>Andover holds off rival Central</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429333.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_1140/1djYlO.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_960/1djYlO.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_768/1djYlO.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_640/1djYlO.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_480/1djYlO.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/w2875i/picture162122513/alternates/LANDSCAPE_1140/1djYlO.So.161.jpeg" alt="Cardinals hand Trinity first loss" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429333.html>Cardinals hand Trinity first loss</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429323.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_1140/QWIOK.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_960/QWIOK.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_768/QWIOK.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_640/QWIOK.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_480/QWIOK.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_1140/QWIOK.So.161.jpeg" alt="Heights turns it on to blow out West" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429323.html>Heights turns it on to blow out West</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429288.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Southeast gets first win by defeating North" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429288.html>Southeast gets first win by defeating North</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429283.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/xmsr2b/picture162122508/alternates/LANDSCAPE_1140/1d3fb0.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/xmsr2b/picture162122508/alternates/LANDSCAPE_960/1d3fb0.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/xmsr2b/picture162122508/alternates/LANDSCAPE_768/1d3fb0.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/xmsr2b/picture162122508/alternates/LANDSCAPE_640/1d3fb0.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/xmsr2b/picture162122508/alternates/LANDSCAPE_480/1d3fb0.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/xmsr2b/picture162122508/alternates/LANDSCAPE_1140/1d3fb0.So.161.jpeg" alt="Hesston rallies, Schadler rumbles" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429283.html>Hesston rallies, Schadler rumbles</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/varsity-football/article162429273.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Read a recap of how Week 5 unfolded on Twitter" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/varsity-football/article162429273.html>Read a recap of how Week 5 unfolded on Twitter</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/article162429263.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_960/CA9gU.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_768/CA9gU.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_640/CA9gU.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_480/CA9gU.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/ubkhsd/picture162122518/alternates/LANDSCAPE_1140/CA9gU.So.161.jpeg" alt="Friday’s Kansas high school football scores (Oct. 4)" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/article162429263.html>Friday’s Kansas high school football scores (Oct. 4)</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        
                            <a  href="http://www.kansas.com/sports/varsity-kansas/varsity-football/article162429258.html">
                                






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_1140/QWIOK.So.161.jpeg" media="(min-width: 992px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_960/QWIOK.So.161.jpeg" media="(min-width: 768px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_768/QWIOK.So.161.jpeg" media="(min-width: 601px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_640/QWIOK.So.161.jpeg" media="(min-width: 441px)">
            <source srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_480/QWIOK.So.161.jpeg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://www.kansas.com/latest-news/sp298j/picture162122503/alternates/LANDSCAPE_1140/QWIOK.So.161.jpeg" alt="SM West football player Andre Maloney dies after suffering stroke" title="" />
            
        </picture> 

</div>

                            </a>
                        
                        <h4 class="title">
                            <a href=http://www.kansas.com/sports/varsity-kansas/varsity-football/article162429258.html>SM West football player Andre Maloney dies after suffering stroke</a>
                        </h4>
                    </div>
                </article>
            
        </div>
    </div>


    </div>
    <div id="backToStory">
        <a class="backLink" href="http://www.kansas.com/sports/varsity-kansas/article162429278.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7453/cc.js?ns=_cc7453" id="LOTCC_7453"></script>
	<script>_cc7453.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
