<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"WCH",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.kansas.com/static/theme/kansas/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.kansas.com/static/theme/kansas/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.kansas.com/static/theme/kansas/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="kansasdotcom"/>
    

    
        
        <meta name="twitter:title" content="NC rep’s comments go nationwide — again. This time, he says, critics got it wrong"/>
    

    
        
        <meta property="og:site_name" content="kansas"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="NC rep’s comments go nationwide — again. This time, he says, critics got it wrong"/>
    

    
        
        <meta property="og:url" content="http://www.kansas.com/news/politics-government/article175902581.html"/>
    

    
        
        <meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/LANDSCAPE_1140/AP_16167540684812%20(1)"/>
    

    
        
        <meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/LANDSCAPE_1140/AP_16167540684812%20(1)"/>
    

    
        
        <meta property="og:description" content="Rep. Mark Walker, a North Carolina Republican, was quoted in The New York Times on a story about debts and deficits. Walker said the quote, which seemed to imply he didn’t care about the debt, is being taken the wrong way."/>
    

    
        
        <meta name="twitter:description" content="Rep. Mark Walker, a North Carolina Republican, was quoted in The New York Times on a story about debts and deficits. Walker said the quote, which seemed to imply he didn’t care about the debt, is being taken the wrong way."/>
    

    
        
        <meta property="fb:app_id" content="296896553782412"/>
    

    

    
        
            <title>Mark Walker: Another controversy, this time over debt comments | The Wichita Eagle</title>
        
        <meta name="title" content="Mark Walker: Another controversy, this time over debt comments | The Wichita Eagle"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Rep. Mark Walker, a North Carolina Republican, was quoted in The New York Times on a story about debts and deficits. Walker said the quote, which seemed to imply he didn’t care about the debt, is being taken the wrong way."/>
    

    
        
        <meta name="keywords" content="Mark Walker, North Carolina, House of Representatives, tax plan, eye candy, debt, deficit, tax cuts, President Donald Trump"/>
    

    
        
        <meta name="news_keywords" content="Mark Walker, North Carolina, House of Representatives, tax plan, eye candy, debt, deficit, tax cuts, President Donald Trump"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.kansas.com/news/politics-government/article175902581.html"/>
    

    
        
        <meta name="original-source" content="http://www.kansas.com/news/politics-government/article175902581.html"/>
    

    
        
        <meta name="google-site-verification" content="thVBZpsksuHoYvluJbdqO2dn-LGiOiA_blrAPWi_lmk"/>
    



<link rel="amphtml" href="http://amp.kansas.com/news/politics-government/article175902581.html">

<meta name="msapplication-TileImage" content="/wps/build/images/kansas/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/kansas/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/kansas/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/kansas/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/kansas/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/kansas/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=072bacd',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>




<link href="/wps/build/css/theme.markets/kansas-d57c2c3d3d.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-1d5957ebeb.js"></script>




    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    






<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'348426',
'accuweather.locationString':'Wichita',
'accuweather.partnerCode':'MCCLATCHY',
'classads.apartmentsUrl':'http://www.apartments.com/Kansas/Wichita',
'classads.carsUrl':'http://www.cars.com/?aff=kansas',
'classads.homefinderUrl':'http://www.homefinder.com/KS/Wichita/',
'exactTarget.offerLists':'1683044|Kansas.com partner offers|Discounts and special offers from our carefully screened partners.|1',
'facebook.app.id':'296896553782412',
'financialContent.account':'kansas',
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'we001170',
'legacy.siteName':'kansas',
'marketInfo.addcities':'Maize, Derby, Goddard, Andover, Haysville',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'wic',
'marketInfo.careerbuilder.dmc_id':'1028',
'marketInfo.careerbuilder.lr':'CBCB_WE',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside놩',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:WICHITATJ',
'marketInfo.carsAFF':'kansas',
'marketInfo.carsSEO':'&quot;SEO information for the cars page&quot;',
'marketInfo.city':'Wichita',
'marketInfo.clipped_taxonomy':'News/National/GovtPolitics',
'marketInfo.code':'WCH',
'marketInfo.county':'Sedgwick County',
'marketInfo.devDirectory':'',
'marketInfo.domain':'kansas',
'marketInfo.followLinks':'0',
'marketInfo.location':'Wichita',
'marketInfo.logoAltText':'The Wichita Eagle',
'marketInfo.market_identifier':'WCH.site_kansas',
'marketInfo.name':'The Wichita Eagle',
'marketInfo.networkid':'7675',
'marketInfo.phone':'316-268-6000',
'marketInfo.product':'site',
'marketInfo.region':'',
'marketInfo.shortURL':'politics',
'marketInfo.siteId':'80',
'marketInfo.sourcelevel':'politicsgovernment',
'marketInfo.state':'Kansas',
'marketInfo.state_abbreviation':'KS',
'marketInfo.staticDirectory':'kansas',
'marketInfo.street_address':'330 N. Mead, Wichita, KS 67202',
'marketInfo.taxonomy':'News/National/GovtPolitics//',
'marketInfo.webmaster_email':'webmaster@wichitaeagle.com',
'marketInfo.zipcode':'67202',
'nativo.story.placements':'840288,745256,844414',
'nativo.video.placements':'869378,869376',
'obituaries.deathNoticeEmail':'obiteam@wichitaeagle.com',
'obituaries.deathNoticePhone':'316-268-6508',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/kansas/obituary-place-an-obituary.aspx',
'olive.localBrand':'E-Eagle',
'publication.domain':'Kansas.com',
'publication.mediadomain':'media.kansas.com',
'wishabi.apiKey':'3daeea236cece48f',
'wishabi.bodyId':'861',
'wishabi.navId':'1058',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:175902581";
    mistats.pagename="Story:175902581|NC rep’s comments go nationwide — again. This time, he says, critics got it wrong";
    mistats.taxonomy="News|National|GovtPolitics||";
    mistats.channel="Politics &amp; Government";
    mistats.contentsource="NewsDesk_MCC|Brian Murphy";
    mistats.pubdate="2017/09/28";
    mistats.moddate="2017/09/28 H19";
    mistats.keywords="Mark Walker North Carolina House of Representatives tax plan eye candy debt deficit tax cuts President Donald Trump";
</script>
<script src="http://media.kansas.com/misites/wic/kansas.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
<!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=072bacd"></script>
<script type="text/javascript">
    ! function(a9, a, p, s, t, A, g) {
        if (a[a9]) return;

        function q(c, r) {
            a[a9]._Q.push([c, r])
        }
        a[a9] = {
            init: function() {
                q("i", arguments)
            },
            fetchBids: function() {
                q("f", arguments)
            },
            setDisplayBids: function() {},
            _Q: []
        };
        A = p.createElement(s);
        A.async = !0;
        A.src = t;
        g = p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    var patches = [AmazonPatch.patches.preRoll];
        
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"84527",ustr:"",originlat:"0",clientrtt:"1",ghostip:"104.96.220.148",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"b716f4",region:"26175",protocol:"",blver:13,akM:"f1",akN:"",akTT:"O",akTX:"1",akTI:"b716f4",ai:"267397",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
    <body class="story wps-body-main">
        
    
        <script src="http://media.kansas.com/static/scripts/outbrain.js"></script>
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="175902581"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/kansas/logo-lg.png" alt="The Wichita Eagle | Kansas.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/kansas/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="/classifieds/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="175902581"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        77°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansas.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        77°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.kansas.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.kansas.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.kansas.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/e-eagle/#navlink=subnav">E-Eagle</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_action=keyword&amp;s_search_type=keyword&amp;p_product=WE&amp;p_theme=realcities2&amp;s_site=kansas#navlink=subnav">Archives</a></li>
            
        
            
                <li><a href="http://wichitaeagle.mycapture.com/#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Eagle+ Sign In</a></li>
            
        
            
                <li><a href="http://www.kansas.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.wichitaeagle.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime &amp; Courts</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/site-services/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Projects</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/weather/finger-on-the-weather/#navlink=subnav">Finger on the Weather</a></li>
            
        
            
                <li><a href="/news/politics-government/prairie-politics/#navlink=subnav">Prairie Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/wichita-state/#navlink=subnav">Wichita State</a></li>
            
        
            
                <li><a href="/sports/varsity-kansas/#navlink=subnav">Varsity Kansas</a></li>
            
        
            
                <li><a href="/sports/nfl/kansas-city-chiefs/#navlink=subnav">Chiefs</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/#navlink=subnav">K-State</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/#navlink=subnav">Kansas</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/mlb/kansas-city-royals/#navlink=subnav">Royals</a></li>
            
        
            
                <li><a href="/sports/college/state-college-sports/#navlink=subnav">State Colleges</a></li>
            
        
            
                <li><a href="/sports/other-sports/wichita-wingnuts/#navlink=subnav">Wingnuts</a></li>
            
        
            
                <li><a href="/sports/other-sports/nbc-baseball/#navlink=subnav">NBC baseball</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/bob-lutz/#navlink=subnav">Bob Lutz</a></li>
            
        
            
                <li><a href="/sports/college/big-12/university-of-kansas/jayhawk-dispatch/#navlink=subnav">Jayhawk Dispatch</a></li>
            
        
            
                <li><a href="/sports/college/big-12/kansas-state/k-stated/#navlink=subnav">K-Stated</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/lutz-blog/#navlink=subnav">Lutz Blog</a></li>
            
        
            
                <li><a href="/sports/outdoors/michael-pearce/#navlink=subnav">Michael Pearce</a></li>
            
        
            
                <li><a href="/sports/college/wichita-state/shockwaves/#navlink=subnav">Shockwaves</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agribusiness</a></li>
            
        
            
                <li><a href="/news/business/aviation/#navlink=subnav">Aviation</a></li>
            
        
            
                <li><a href="/news/business/banking/#navlink=subnav">Banking</a></li>
            
        
            
                <li><a href="/news/business/health-care/#navlink=subnav">Health Care</a></li>
            
        
            
                <li><a href="/news/business/small-business/#navlink=subnav">Small Business</a></li>
            
        
            
                <li><a href="/news/business/forward/#navlink=subnav/">Forward Wichita</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/news/business/aviation/air-capital-insider/#navlink=subnav">Air Capital Insider</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/business-casual/#navlink=subnav">Business Casual</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/business-perspectives/#navlink=subnav">Business Perspectives</a></li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/carrie-rengers/#navlink=subnav">Carrie Rengers</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://www.legacy.com/celebration/kansas/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family</a></li>
            
        
            
                <li><a href="/living/fashion/#navlink=subnav">Fashion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/health-fitness/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/living/family/suzanne-tobias/#navlink=subnav">Suzanne Tobias</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">The Arts</a></li>
            
        
            
                <li><a href="/entertainment/books/#navlink=subnav">Books</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.kansas.com/#navlink=subnav">Games &amp; Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
            
                <li><a href="http://events.kansas.com/#navlink=subnav">Events</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/restaurants/dining-with-denise-neil/#navlink=subnav">Dining with Denise</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/movie-maniac/#navlink=subnav">Movie Maniac</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/keeper-of-the-plans/#navlink=subnav">Keeper of the Plans</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Opinion Columns</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-a-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/richard-crowson/#navlink=subnav">Richard Crowson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/pivot-point/#navlink=subnav">Kirk Seminoff&#39;s Pivot Point</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/opinion-line/#navlink=subnav">Opinion Line</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/kansas/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="http://www.vipwichitamag.com/#navlink=subnav">VIP Wichita</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classifieds/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="/classified-ads/category/02+Auctions+/+Estate+/+Misc.+Sales#navlink=subnav">Auctions/Estate Sales</a></li>
            
        
            
                <li><a href="/classified-ads/08+Garage+Sales/classification/Garage+Sale/#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="https://jobs.kansas.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/wichitaeagle/#navlink=subnav">Legal Notices</a></li>
            
        
            
                <li><a href="/classified-ads/category/09+Merchandise#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="/classified-ads/category/10+Pets+%26+Animals#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/classified-ads/category/14+Service+Directory#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place An Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://wichitaeagle.adperfect.com/#navlink=subnav">Place An Ad</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=720#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=723#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=726#navlink=subnav">Cars</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=716#navlink=subnav">Homes</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/?catid=717#navlink=subnav">Apartments</a></li>
            
        
            
                <li><a href="http://wichitaeagle.adperfect.com/#navlink=subnav">Other Categories</a></li>
            
        
            
                <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605#navlink=subnav">Classified Support Center</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="https://jobs.kansas.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Wichita-Eagle/?utm_source=Wichita-Eagle&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://findnsave.kansas.com/PrintCoupons/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        










<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="175902581"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="175902581"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/FREE_1140/AP_16167540684812%20(1)" media="(min-width: 992px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/FREE_960/AP_16167540684812%20(1)" media="(min-width: 768px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/FREE_768/AP_16167540684812%20(1)" media="(min-width: 601px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/FREE_640/AP_16167540684812%20(1)" media="(min-width: 441px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/FREE_480/AP_16167540684812%20(1)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/FREE_1140/AP_16167540684812%20(1)" alt="House Committee on Oversight and Government Reform member Rep. Mark Walker, R-N.C., left, speaks to a staff member on Capitol Hill in Washington, Wednesday, June 15, 2016." title="House Committee on Oversight and Government Reform member Rep. Mark Walker, R-N.C., left, speaks to a staff member on Capitol Hill in Washington, Wednesday, June 15, 2016." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">House Committee on Oversight and Government Reform member Rep. Mark Walker, R-N.C., left, speaks to a staff member on Capitol Hill in Washington, Wednesday, June 15, 2016. </span>
    
    
        <span class="photographer">Lauren Victoria Burke</span>
    
    
        <span class="credits">AP</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">House Committee on Oversight and Government Reform member Rep. Mark Walker, R-N.C., left, speaks to a staff member on Capitol Hill in Washington, Wednesday, June 15, 2016. </span>
    
    
        <span class="photographer">Lauren Victoria Burke</span>
    
    
        <span class="credits">AP</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.kansas.com/news/politics-government/">Politics & Government</a>
                </h2>

                <h3 class="title">NC rep’s comments go nationwide — again. This time, he says, critics got it wrong</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small">
                        <p><span class="ng_byline_name">By Brian Murphy</span></p><p><span class="ng_byline_email">bmurphy@mcclatchydc.com</span></p>
                    </div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.kansas.com/news/politics-government/article175902581.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
            
         
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=NC rep’s comments go nationwide — again. This time, he says, critics got it wrong&amp;url=http://www.kansas.com/news/politics-government/article175902581.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=NC rep’s comments go nationwide — again. This time, he says, critics got it wrong&body=http://www.kansas.com/news/politics-government/article175902581.html"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.kansas.com/news/politics-government/article175902581.html&title=NC rep’s comments go nationwide — again. This time, he says, critics got it wrong"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.kansas.com/news/politics-government/article175902581.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.kansas.com/news/politics-government/article175902581.html&description=NC rep’s comments go nationwide — again. This time, he says, critics got it wrong&media=http://pics.mcclatchyinteractive.com/news/politics-government/ujdx45/picture175902576/alternates/LANDSCAPE_1140/AP_16167540684812%20(1)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.kansas.com/news/politics-government/article175902581.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        

        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                         
                                 September 28, 2017 12:52 PM
                         
                </p>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                                <p> For the second time this week, Rep. Mark Walker has found himself in a controversy over comments he made. </p>
                                
                                
                                
                            
                                <p>Walker, a Republican who represents a central North Carolina district that includes Greensboro, was quoted in The New York Times <a href="https://www.nytimes.com/2017/09/28/us/politics/trump-tax-cuts-deficit-republicans-congress.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region®ion=top-news&amp;WT.nav=top-news&amp;_r=1" target="_blank" title="">about Republicans’ silence on the deb</a>t after unveiling their tax plan. </p>
                                
                                
                                
                            
                                <p>Walker is the chairman of the <a href="http://rsc-walker.house.gov/" target="_blank" title="">Republican Study Committee</a>, a conservative caucus with more than 150 members. The caucus is a vocal supporter of balanced budgets and reducing the federal deficit.</p>
                                
                                
                                
                            
                                <p>The Republican tax cuts could cost more than $2 trillion over the next 10 years, according to the Times. The tax reform package is being championed by the Trump administration and Republican congressional leaders, including House Speaker Paul Ryan.</p>
                                
                                    <div id="newsletter-signUpWidget"></div>
                                    <script type="text/javascript">
                                    var randomUrl = getRandomUrl('http://x.email.kansas.com/ats/url.aspx?cr=663&wu=106,http://x.email.kansas.com/ats/url.aspx?cr=663&wu=109,http://x.email.kansas.com/ats/url.aspx?cr=663&wu=113');
                                    $("<iframe/>", {
                                        "class" : "col-xs-12",
                                        "src" : randomUrl,
                                        "scrolling" : "no",
                                        "frameborder" : "no"
                                    }).appendTo("#newsletter-signUpWidget");
                                    </script>
                                
                                
                                
                            
                                <p>“It’s a great talking point when you have an administration that’s Democrat-led. It’s a little different now that Republicans have both houses and the administration,” Walker said Wednesday.</p>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="175902581"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            





    
        
            <script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-1" data-config-distributor-id="91076" data-config-width="100%" data-config-height="9/16w"></div>
    

         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "true" ,"", "undefined","undefined"); </script>
    

                                    
                                
                            
                                <p>The comment was quickly interpreted by many as proof that Republicans do not care about the national debt, despite railing against it often when President Barack Obama was in office. It was picked up on Twitter and in <a href="https://www.vox.com/policy-and-politics/2017/9/28/16378854/mark-walker-deficit" target="_blank" title="">various outlets</a> across the internet as a sign of hypocrisy.</p>
                                
                                
                                
                            
                                <div class="ng_mm_link3"><div><blockquote class="twitter-tweet" data-partner="tweetdeck"><p dir="ltr" lang="en">Amazing. GOP Rep flat-out admits they were only using deficits as a “talking point” against Obama.<a href="https://t.co/EDLkowr4Wq">https://t.co/EDLkowr4Wq</a> <a href="https://t.co/T07sV4PMhr">pic.twitter.com/T07sV4PMhr</a></p>— Seth Hanlon (@SethHanlon) <a href="https://twitter.com/SethHanlon/status/913355261024378880?ref_src=twsrc%5Etfw">September 28, 2017</a></blockquote><script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script></div></div>
                                
                                
                                
                            
                                <p>He said on Twitter on Thursday that critics are taking the exact wrong meaning from his quote.</p>
                                
                                
                                
                            
                                <p>Later in the story, Walker is paraphrased saying it’s “imperative that lawmakers pay attention to the debt.”</p>
                                
                                
                                
                            
                                <div class="ng_mm_link2"><div><blockquote class="twitter-tweet" data-partner="tweetdeck"><p dir="ltr" lang="en">Wrong. Saying Rs should ACTUALLY ACT on the deficit and debt and not just talk about it without making tough decisions to rein in spending. <a href="https://t.co/Mr6127KOWS">https://t.co/Mr6127KOWS</a></p>— Rep. Mark Walker (@RepMarkWalker) <a href="https://twitter.com/RepMarkWalker/status/913449009162981376?ref_src=twsrc%5Etfw">September 28, 2017</a></blockquote><script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script></div></div>
                                
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="175902581"></div>
    </div>
    

                                    
                                
                            
                                <div class="ng_mm_link4"><div><blockquote class="twitter-tweet" data-partner="tweetdeck"><p dir="ltr" lang="en">We need to act on the deficit. That's why <a href="https://twitter.com/RepublicanStudy?ref_src=twsrc%5Etfw">@RepublicanStudy</a> budget includes 250 specific policy reforms &amp; spending cuts + balances in 7 yrs.</p>— Rep. Mark Walker (@RepMarkWalker) <a href="https://twitter.com/RepMarkWalker/status/913455786910732289?ref_src=twsrc%5Etfw">September 28, 2017</a></blockquote><script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script></div></div>
                                
                                
                                
                            
                                <p>In an interview with McClatchy on Thursday, Walker said he was speaking about the thought process of some Republicans in his interview with The New York Times — not articulating his own.</p>
                                
                                
                                
                            
                                <p>“There may be Republicans who arrive in Washington that have this perspective,” Walker said he was trying to explain. “That’s a flawed way to look at how we need to be looking at our debts. ... The real perspective is we’ve got to worry about deficit spending. We’ve got to worry about budgets.”</p>
                                
                                
                                
                            
                                <p>Walker has been a strong proponent of lowering debts and deficits. He voted against the budget deal that tied Hurricane Harvey funding, an increase in the nation’s debt limit and short-term government funding together because <a href="http://rsc-walker.house.gov/" target="_blank" title="">“the debt ceiling should be paired with significant fiscal and structural reforms.”</a></p>
                                
                                
                                
                            
                                <p>“This is the first time I feel like there’s been something that was so far from the point we were making that we had to step back in,” Walker said of the reaction to his quote. “I was talking about the specifically flawed Republican mindset. We are 180 degrees away and we pound this every day as leader of the Republican Study Committee.”</p>
                                
                                
                                
                                    
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="175902581"></div>
    </div>
    

                                    
                                
                            
                                <p>The Republican Study Committee quickly embraced the tax plan, which is more of an outline at the moment. The plan calls for three tax brackets, rather than the current seven, at 12 percent, 25 percent and 35 percent, but details about which income earners will pay which tax rates is still not public. </p>
                                
                                
                                
                            
                                <p>“I like the fact that the brackets have come down. We still want to see that information. We’re very supportive of what we’ve seen so far,” Walker said.</p>
                                
                                
                                
                            
                                <p>On Tuesday, Walker called women in the Republican Study Committee <a href="http://www.newsobserver.com/news/politics-government/article175522086.html" target="_blank" title="">“eye candy” during a press event.</a></p>
                                
                                
                                
                            
                                <p>“We must become more vocal and visible. The accomplished men and women of the RSC and women — if it wasn’t sexist, I would say the RSC eye candy; we’ll leave that out of the record — are not attention-seekers. In fact many of them prefer to work behind the scenes in the process of what we call effective conservatism. However, we have no other alternatives to move in a more pro-active manner,” Walker said.</p>
                                
                                
                                
                            
                                <p>He apologized later in the day.</p>
                                
                                
                                
                            
                                <p>“I made a flippant remark meant to be lighthearted, but fell short. I’m proud of the women who serve in Congress, and in the leadership of the Republican Study Committee,” Walker said in a statement.</p>
                                
                                
                                
                            
                                <p>Walker said Thursday that the two comments are different.</p>
                                
                                
                                
                            
                                <p>“When I say something that is meant to be goofy and comes across as inept, that’s on me and I have to own it,” Walker said.</p>
                                
                                
                                
                            
                                <p>Walker, who spent two decades as a Baptist minister, was first elected to Congress in 2014. He defeated Phil Berger Jr., the son of the leader of the state Senate, in a run-off in the Republican primary that year. Walker <a href="https://ballotpedia.org/North_Carolina%27s_6th_Congressional_District_election,_2016" target="_blank" title="">was re-elected in 2016</a>, easily defeating his Democratic opponent.</p>
                                
                                
                                
                            
                                <p><span class="ng_tagline_name">Brian Murphy: 202.383.6089; Twitter: <a href="https://twitter.com/murphindc" target="_blank" title="">@MurphinDC</a></span></p>
                                
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="175902581"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                            



                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.kansas.com/subscribe/create?param=fHVEAEo=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    


                    <script type='text/template' id='perfectpixelbottom-template'> 
                        





    
        
            <script src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
            <script type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
        
        <div class="inform-embed" data-placement-id="inform-video-player-2" data-config-distributor-id="91076" data-config-width="100%" data-config-height="9/16w"></div>
    

                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined", "true" ,"", "undefined","undefined"); </script>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53348"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53348", "true" ,"", "undefined","undefined"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="175902581"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-175902581-1506638190050" class="container-175902581-1506638190050">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1506638190070">
    <div id="video-container--1506638190070">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1506638190070" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1506638190070" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1506638190070" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">“We may disagree with his policies but we need to support the office.”</h4>
                <p class="media-leadtext">U.S. Rep. Ron Estes held a town hall discussion at Newman University on Aug. 24, 2017.</p>
            
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">a month ago</time>
            <h2 class="title video-title">
                <a href="http://www.kansas.com/news/politics-government/article169074007.html">“We may disagree with his policies but we need to support the office.”</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1506638190070">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/1roryh-estes.jpg/alternates/LANDSCAPE_200/estes.jpg" alt="“We may disagree with his policies but we need to support the office.”"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:23</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">“We may disagree with his policies but we need to support the office.”</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/news/93wr0t-Ward-throws-hat-in-governors-race/alternates/LANDSCAPE_200/Ward%20throws%20hat%20in%20governor%27s%20race" alt="Ward throws hat in governor's race"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:14</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Ward throws hat in governor's race</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.kansas.com/latest-news/lislrc-061215legislature_br34.JPG/alternates/LANDSCAPE_200/061215legislature_br34.JPG" alt="Wichita Democrat Jim Ward enters Kansas gubernatorial race"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:48</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Wichita Democrat Jim Ward enters Kansas gubernatorial race</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="175902581"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/politics-government/">
                        Politics & Government
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/news/politics-government/article175995741.html">
                                        Trump says he admires Puerto Ricans. They ask, where’s the proof?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/news/politics-government/article175989691.html">
                                        Powerful Texas Republicans try to steer Trump on wall
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/news/politics-government/article175867361.html">
                                        Trump races to catch up as Puerto Rico crisis escalates
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/news/politics-government/election/article175969441.html">
                                        Second Wichita student makes 3 teens running for Kansas governor
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.kansas.com/news/politics-government/article175962336.html">
                                        Tim Scott targets poverty in GOP tax plan. He’s got a big challenge
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/">
                            Politics & Government
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="175902581"></div>
    </div>
        












    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="175902581"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="175902581"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="175902581"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Farticle175902581.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/kansas/logo-sm.png" alt="The Wichita Eagle | Kansas.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.kansas.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/Wichita/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-cst-01.sh/custservice/web/login.html?siteid=WIC#navlink=customer-service">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.kansas.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.kansas.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.wichitaeagle.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=62#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="http://www.facebook.com/wichitaeagle#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/kansasdotcom/#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/thewichitaeagle#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="http://x.email.kansas.com/ats/url.aspx?cr=663&amp;wu=14#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/advertise/article69098757.html#navlink=mi_footer">Digital Advertising</a></li>
                                
                                    <li><a href="/advertise/rates/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="http://wichitaeagle.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://wichita.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.kansas.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/site-services/legal/copyright/#navlinks=footer">Copyright</a></li>
                            
                                <li><a href="/site-services/legal/commenting-policy/#navlinks=footer">Commenting Policy</a></li>
                            
                                <li><a href="/site-services/legal/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/site-services/legal/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="175902581"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], "section[role='main']"); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="175902581"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.kansas.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.kansas.com/mistats/products/escenic.js"></script>
        <script src="http://media.kansas.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=4545&contextPath=3034-4545&pubId=5&cat=&meta=read-story&objId=175902581&type=article&title=NC+rep%E2%80%99s+comments+go+nationwide+%E2%80%94+again.+This+time%2C+he+says%2C+critics+got+it+wrong&url=http%3A%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Farticle175902581.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=4545&contextPath=3034-4545&pubId=5&cat=&meta=read-story&objId=175902581&type=article&title=NC+rep%E2%80%99s+comments+go+nationwide+%E2%80%94+again.+This+time%2C+he+says%2C+critics+got+it+wrong&url=http%3A%2F%2Fwww.kansas.com%2Fnews%2Fpolitics-government%2Farticle175902581.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "",
        nextbee_campaign: "",
        nextbee_client: "",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.emailAddress;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7453/cc.js?ns=_cc7453" id="LOTCC_7453"></script>
	<script>_cc7453.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
